Community discussions

 
User avatar
karo84
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Fri Aug 17, 2007 9:06 am

Question To Mikrotik Team

Tue Apr 01, 2008 4:17 pm

Hi everyone,
I had a lot of problems with RB133 boards, When we buy them the ROS was 3.0.
After that there were ne versions, and I upgraded them to 3.1 , 3.2, 3.3 ... to 3.6,
After the last upgrade (to 3.6) My PPTP and PPPOE clients could not connect to internet. They connected to NAS (2.9.51)
but there was no TCP traffic, they have ping to all servers, but there was no HTTP, no ICQ.
Who can explain why?
After the downgrade to 3.5 then 3.4 ... , 3.1, and at last 2.9.51, they began to work.
Where did I make a mistake, or there was something wrong with the Routerboard
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Question To Mikrotik Team

Wed Apr 02, 2008 2:20 pm

They connected to NAS (2.9.51)
but there was no TCP traffic, they have ping to all servers, but there was no HTTP, no ICQ.
Probably there are problems with "path MTU discovery" and you need to adjust mss for packets going over PPPoE link,
http://www.mikrotik.com/testdocs/ros/2. ... php#5.28.8
Where did I make a mistake, or there was something wrong with the Routerboard
No, this problem certainly is not RotuerBOARD specific.
 
User avatar
karo84
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Fri Aug 17, 2007 9:06 am

Re: Question To Mikrotik Team

Wed Apr 02, 2008 3:41 pm

Sergejs Thanks For Reply.
Now I have put the default settings for the PPPoE Server,
But the sameproblem I have on 2.9.51.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6616
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Question To Mikrotik Team

Thu Apr 03, 2008 12:34 pm

Do you have change-mss rule enabled?
Make sure that you have decreased max-mtu and max-mru [accordingly to documentation or even with lower values]
and change-tcp-mss=yes for used PPPoE profile.
 
gacopl
Frequent Visitor
Frequent Visitor
Posts: 63
Joined: Sun Jul 29, 2007 5:11 pm
Location: Poland

Re: Question To Mikrotik Team

Thu Apr 03, 2008 12:53 pm

Sorry to jump in, Sergej but wasn't there problems with tcp-mss=yes?, i remember topic about that and everybody said that chang-tcp-mss should be no and that the best is to put separate firewall rules to change mss.

I'm Lost

B/R
Michal

Who is online

Users browsing this forum: No registered users and 105 guests