Page 1 of 1

RouterBoard + RouterOS +Atheroz , To be 80211b standard sta.

Posted: Fri Mar 11, 2005 3:37 am
by bino
Dear All ..

I Got 3 OutDoor RouterBoard with 5211 card in each.

Got No luck to set them up to be 802.11b standard station.
The Host is Orinoco AP-500.

I try to pull a PrismBased Card from a Vastvan CPE .. put it in routerboard's PCMCIA slot .... the box could joint the network easily long as I use that prism-based card.

Please give me the exact configuration for this box so this box can be 802.1b standard client to orinoco ap-500.

Let's say the SSID is = bino
The orinoco wep key is = timur

Note : We have 3 box of it , 5211 in each box .., many 2.4 ghz antenna .. but only one Prism based crd on-hand.
I work wit some voulenteer t aceh ... so got no enough time and good connection to walk trough the docs.


Posted: Fri Mar 11, 2005 10:48 am
by djape

try this:

name="bino" mtu=1500 mac-address=xx:xx:xx:xx:xx:xx arp=enabled
disable-running-check=no interface-type=Atheros AR5211
radio-name="xxxxxxxxxxxx" mode=station ssid="bino" frequency=2412
band=2.4ghz-b scan-list=default-ism rate-set=configured

I am not sure for wep, I think atheros support 40bit and 104 bit, maybe this is a problem? What is a Orinoco AP-500 wep? 64 bit? 128 bit?


Posted: Mon Mar 14, 2005 9:22 pm
by bino
Thx ...
But it's still didn't work ..

I hope some Mikrotik's guys talk this.

I need this 3 boxes talk to standard 802.11b AP.


Posted: Mon Mar 14, 2005 11:14 pm
by wildbill442
mikrotik uses HEXADECIMAL numbering for its wep keys.. it will not support ASCII text.

40/104bit encryption on mikrotik is equivalent to 64/128bit on other vendors but you must input the key as a hexadecimal number.

if you want my opinion disable wep, because its useless anyway.. All WEP does is encrypt the wireless signal to the AP after that THERE IS NO ENCRYPTION.. WEP gives you a false sense of security. The only way to securely transmit data over the PUBLIC (yes the internet is a public network) is to encrypt the data from the point of origin to the endpoint (VPN).

Not to mention WEP is extremely easy and quick to crack. A 64bit WEP key takes about 10min to crack.

Posted: Tue Mar 15, 2005 3:25 am
by djape
Completely agree with wildbill442
Just turn it off...

Posted: Tue Mar 15, 2005 10:18 am
by bino
Dear All.

Well ...
1. I'm not the owner of the AP
2. I put the wEP in Hex

And ..
Fourtunately I got a great support from Mrs Townsend .. one of Mikrotik Veterant.

After trying this and that .... finaly she just try to put the WEB at the "Key 0" field.
And bingo ... it work.

The network owner have 2 AP
We put the WEP-1 at Key-0 and WEP-2 at Key-1
The AP (the one that I want to talk to) is using WEP-2.
The RouterOS need us to exactly type the WEP-2 (the one that we'll use) at key-0 field instead at Key-1 field

I Don't know why

Thx for all the support


Posted: Tue Mar 15, 2005 10:23 am
by cmit
Hmmm, are you sure you set the "transmit-key" parameter right when you had the WEP key entered in key-1?

Posted: Tue Mar 15, 2005 2:16 pm
by bino
Hmmm, are you sure you set the "transmit-key" parameter right when you had the WEP key entered in key-1?
100 % sure