Community discussions

MUM Europe 2020
 
boardman
Member Candidate
Member Candidate
Topic Author
Posts: 260
Joined: Fri May 28, 2004 11:10 pm
Location: Mexico
Contact:

BUG - I guess in v3.7

Sat Apr 26, 2008 7:57 pm

Hi there,

MTik guys, in firewall Mangle Detailed mode: Passthrough is not showed for mark connection and for mark routing, only for mark packet rules.

Best


Jorge Boardman
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6621
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: BUG - I guess in v3.7

Fri May 02, 2008 3:09 pm

Jorge,
it is because there should not be passthrough for mark-connecction rule.
 
boardman
Member Candidate
Member Candidate
Topic Author
Posts: 260
Joined: Fri May 28, 2004 11:10 pm
Location: Mexico
Contact:

Re: BUG - I guess in v3.7

Sat May 03, 2008 2:28 am

Jorge,
it is because there should not be passthrough for mark-connecction rule.
I did not understand what you mean...

If I am marking different connections then marking packets packets or routing, I need to set passthrough = yes or am I wrong?

Example:
add action=mark-connection chain=prerouting comment="" disabled=no dst-address=10.0.0.2 dst-port=123 new-connection-mark=abcC passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting comment="" disabled=no dst-address=10.0.0.2 dst-port=123 new-connection-mark=abcC passthrough=yes protocol=udp
add action=mark-routing chain=prerouting comment="" connection-mark=abcC disabled=no new-routing-mark=abcR passthrough=yes


Best

Jorge
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6621
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: BUG - I guess in v3.7

Fri May 09, 2008 11:11 am

Passthrough=yes/no is available [working] for mark-packet and mark-routing [not for mark-connection].

Who is online

Users browsing this forum: Andrejm, Google [Bot] and 149 guests