Community discussions

MUM Europe 2020
 
Krusty
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 71
Joined: Fri May 02, 2008 11:14 pm

webproxy troubleshooting

Fri May 02, 2008 11:23 pm

Hello everybody

I got this problem:
I use firewall to block access to the router from the Internet and my proxy does not work.
so I have found a solution
Make sure you allow established TCP connections with tcp option 'non-syn-only' to the router before blocking everything else. In v2.5, the rule is like this:
'/ip firewall rule input add protocol=tcp tcp-options=non-syn-only connection-state=established'


but, can somebody tell me how can I set tcp-options=non-syn-only in routerOS v 3.7 ???
maybe Im too stupid for this :shock:

thx lot
 
Krusty
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 71
Joined: Fri May 02, 2008 11:14 pm

Re: webproxy troubleshooting

Sun May 04, 2008 9:23 pm

somebody help please ...
24 reads and no reply ???
 
User avatar
hilton
Long time Member
Long time Member
Posts: 635
Joined: Thu Sep 07, 2006 5:12 pm
Location: Jozi (aka Johannesburg), South Africa

Re: webproxy troubleshooting

Sun May 04, 2008 9:56 pm

What about this?;

/ip firewall filter add chain=input protocol=tcp tcp-flags=!,syn etc
Regards
Hilton
 
Krusty
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 71
Joined: Fri May 02, 2008 11:14 pm

Re: webproxy troubleshooting

Sun May 04, 2008 10:44 pm

What about this?;

/ip firewall filter add chain=input protocol=tcp tcp-flags=!,syn etc
still dont work :(

I have tried this:

tcp-flags=!,syn
tcp-flags=syn
tcp-flags=!,ack
tcp-flags=ack
tcp-flags=!,urg
tcp-flags=urg
tcp-flags=!,cwr
tcp-flags=cwr


dont know about other but I think there wont be difference

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot], heidarren, Kindis, mscarpitti, xglook and 155 guests