Page 1 of 1

Upgrade to 2.8 from 2.4 extended license

Posted: Fri May 28, 2004 11:24 pm
by boardman
Can anyone help me on this....

I have a 2.4 version router, I want to upgrade it to 2.8, I already have purchased the 2.8 extended license, but when I upload via FTP the 2.8 packs and reboot the router as usual I get "Installation Failed: license doesn´t support new version of ......"

I also ftp-up the license.key and the packs and reboot but still the same.... any ideas?

Best

Jorge Boardman
boardman@laredonet.com

Step by step

Posted: Sat May 29, 2004 12:59 am
by YazzY
Maybe you can try to upgrade to an earlier version, say 2.7.x and then to 2.8
I can provide you with the older version of the soft as I carefully store each of them.

Reply

Posted: Sat May 29, 2004 3:00 am
by boardman
The problem is, this routerhas an old 2.4 license, so I bought a license extention and the new license is for 2.8.
So it wold be useless to try to upgrade to previos versions than 2.8 because the upgrade wold say expired 2.4 license.

But thks for youre help anyway.

Best

Jorge