Community discussions

MikroTik App
 
pike
just joined
Topic Author
Posts: 20
Joined: Mon Jun 07, 2004 11:02 pm
Location: Poland

using print command before move command

Mon Jun 28, 2004 3:43 pm

How to avoid using print command before move in /ip firewall... ?
After added new rule to firewall, I want to move drop rule to bottom.
 
User avatar
Eugene
Forum Veteran
Forum Veteran
Posts: 993
Joined: Mon May 31, 2004 5:06 pm
Location: Cranfield, UK

Fri Jul 02, 2004 2:11 pm

Give the drop rule a distinctive comment like 'drop' and then use a command like

/ip firewall rule forward add place-before=[find comment=drop]

when you are adding new rules.

BTW, it's easier to change the default policy of the chain to 'drop' then use a special rule for that:

/ip firewall set forward policy=drop
 
edzix
Member
Member
Posts: 335
Joined: Thu Jul 01, 2004 3:01 pm
Location: Latvia

Fri Jul 02, 2004 3:39 pm

a little mistahe in Eugene's example. The correct one looks like below:

/ip firewall rule forward { add place-before=[find comment=drop]}

Edgars

Who is online

Users browsing this forum: Baidu [Spider], Majestic-12 [Bot], rogerionet, w1avp and 54 guests