Community discussions

 
User avatar
karo84
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Fri Aug 17, 2007 9:06 am

Router Crashes 3.13

Mon Aug 18, 2008 5:01 pm

Hi everyone, who had seen such strange crash?
Router is crashing, no way to connect to it, no PPTP or PPPOE connection could be maid.
after reboot when first time I logged on it I saw below written error
system,error,critical System rebooted because of kernel failure
What is this?
Why did it crash?
what is going on?
 
rpingar
Long time Member
Long time Member
Posts: 541
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: Router Crashes 3.13

Mon Aug 18, 2008 5:52 pm

make immediatly after the reboot a supout and send it to support@mikrotik.com

is it a x86 or rb?

regards
Ros
 
User avatar
karo84
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Fri Aug 17, 2007 9:06 am

Re: Router Crashes 3.13

Mon Aug 18, 2008 6:25 pm

It is x86, and I have already sent supout file to Mikrotik support center.
 
User avatar
karo84
Member Candidate
Member Candidate
Topic Author
Posts: 194
Joined: Fri Aug 17, 2007 9:06 am

Re: Router Crashes 3.13

Mon Aug 18, 2008 6:47 pm

I forgot to write this message which I have seen on my router's display
It was
unregister_netdevice ppp ...
the other part don't remember, this message I receive when the router is crached.



Regards
Karapet Aznavuryan
 
rpingar
Long time Member
Long time Member
Posts: 541
Joined: Fri May 28, 2004 2:46 pm
Location: Italy

Re: Router Crashes 3.13

Mon Aug 18, 2008 6:49 pm

seems that they still have problems on x86 hardware
 
User avatar
omidkosari
Trainer
Trainer
Posts: 616
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: Router Crashes 3.13

Tue Aug 19, 2008 10:00 am

Sorry friend . you have my problem . http://forum.mikrotik.com/viewtopic.php?f=2&t=25567
i have sent and received more than 50 mail till now with support team . still no solution :(
 
Ozelo
Member
Member
Posts: 338
Joined: Fri Jun 02, 2006 3:56 am

Re: Router Crashes 3.13

Tue Aug 19, 2008 8:33 pm

yep, still no solution for this freeze stuff... unfortunately.
MTCRE - 1104RE006
MTCINE - 1104INE001

Who is online

Users browsing this forum: No registered users and 95 guests