Community discussions

MUM Europe 2020
 
User avatar
parrini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Thu Dec 13, 2007 5:11 am
Location: Bahia, Brazil

3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 20, 2008 3:19 am

Usually, we only hear about a release when it goes awry and the last days have been pretty busy here... but how do you, brave testers, are going along with 3.13?

Have you used it? Does it runs OK in RBs? And in x86? What about multi-processors? Any particular problem with any chipset or hardware? Any "new feature", bugs, regressions or anything you consider important or weird enough to share with us? Anything goes!

Guys from MikroTik team, do you have anything you consider worthy to tell us based in recent feedback?

Look, I am not trying here to revive a list of old persistent bugs that haven't been fixed yet. I am trying to evaluate how good this release is based in the fact that it doesn't break anything new.

...your turn now... 8)
 
User avatar
omidkosari
Trainer
Trainer
Posts: 620
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 20, 2008 10:16 am

 
alexspils
Member Candidate
Member Candidate
Posts: 176
Joined: Thu Jun 05, 2008 8:57 pm

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 20, 2008 1:03 pm

I have x86
(p4 3.0, dual core cpu, asus mb) with 2.9.51,150+ Mbps full duplex.cpu load was about 60-70 % with conn tracking off.After upgrade to 3.13 with multi core support and conn tracking on cpu load is 30-40 %.
 
User avatar
parrini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Thu Dec 13, 2007 5:11 am
Location: Bahia, Brazil

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 20, 2008 2:39 pm

Ok, but this is an ongoing bug, already in 3.x (which I already use, so...), what I am asking is if 3.13 has broken anything new. You hate it or love it?
 
Event
just joined
Posts: 15
Joined: Thu Jul 03, 2008 8:12 pm

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 20, 2008 4:11 pm

Can anyone confirm if the UPNP-bug is resolved?

With 3.12, UPNP was broken.
 
User avatar
parrini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 85
Joined: Thu Dec 13, 2007 5:11 am
Location: Bahia, Brazil

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 20, 2008 5:03 pm

Looks like we are going to know in a few days if the problem with the queues (not limiting bandwidth some times) is fixed by 3.13, there are a few people testing it right now. If somebody have some information about this, please post it here or here: http://forum.mikrotik.com/viewtopic.php ... &sk=t&sd=a

Any other news?
 
mmc1800
just joined
Posts: 17
Joined: Sat Aug 23, 2008 1:35 am

Re: 3.13 so far so good? What do you think? Share your thoughts!

Sat Aug 23, 2008 2:23 am

http://forum.mikrotik.com/viewtopic.php?f=2&t=26139

I have a problem with OSPF over L2TP, PPTP and EOIP links. I posted a new thread because I did not see this one first, link is above. I did not want to repost but I can if that would be preferrable.

I am not sure if this is a 3.13 specific issue, as this is my first attempt at upgrading these routers to V3.

Thanks for any ideas!
--MMc
Access the dharma and give me some karma!
 
User avatar
samsoft08
Long time Member
Long time Member
Posts: 617
Joined: Sat Nov 26, 2005 10:52 pm

Re: 3.13 so far so good? What do you think? Share your thoughts!

Sat Aug 23, 2008 7:43 pm

lets wait for MT Beta testers ... they will find out for sure ..
 
lwisupport
just joined
Posts: 9
Joined: Mon Aug 06, 2007 5:46 pm

Re: 3.13 so far so good? What do you think? Share your thoughts!

Mon Aug 25, 2008 9:20 am

Simple Queues are broken. It only shows static data, but all Rx / Tx / Totals do NOT work at all. :shock:
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24383
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 3.13 so far so good? What do you think? Share your thoughts!

Mon Aug 25, 2008 1:34 pm

Simple Queues are broken. It only shows static data, but all Rx / Tx / Totals do NOT work at all. :shock:
not true, it's just a new way how they work. read the Macgaiver reply in your other thread
No answer to your question? How to write posts
 
lwisupport
just joined
Posts: 9
Joined: Mon Aug 06, 2007 5:46 pm

Re: 3.13 so far so good? What do you think? Share your thoughts!

Mon Aug 25, 2008 6:07 pm

Thank you, problem was explained. Everything works as usual.
Refer http://forum.mikrotik.com/viewtopic.php ... 50#p126850
 
netrat
Member
Member
Posts: 403
Joined: Thu Jun 07, 2007 1:16 pm
Location: Virginia

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 27, 2008 4:58 am

Everything is working good for me so far. I'm using v3.13 on a routerboard crossroads, 450, 411A, and 532A. The UPnP bug was fixed with this release also. I'm just waiting for UDP support on OpenVPN tunnels. :lol:
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: 3.13 so far so good? What do you think? Share your thoughts!

Wed Aug 27, 2008 9:49 am

Rock solid....

We are using it on all the RB's

RB1000
RB600's
RB500's
RB4xx - all varieties

- All the small 133's still on V2.9.51

We left the 112's out because we are replacing them - not because of anything to do with ROS but they are not keeping up with the loads - swapping them out for RB433's

All looks good.

Tanker

Who is online

Users browsing this forum: 4BeCool12, Bing [Bot], markhimsley, pamir199191, vlovrec and 113 guests