Community discussions

MikroTik App
 
User avatar
mushmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 81
Joined: Sat Jul 21, 2007 7:01 pm
Location: Mexico

Info byte and packet bug in ROS 3.13

Wed Aug 20, 2008 5:53 pm

Hi

I have install ROS V3.13 and I don't know what happening because in the NAT section I put a rule redirect proxy to port 8080 and the byte and packet info not increment :? the happend same into the filter rules not increment.

It is a bug?

Or I need change something to view the byte and packet incrementation?.
You do not have the required permissions to view the files attached to this post.
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8370
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Info byte and packet bug in ROS 3.13

Wed Aug 20, 2008 6:25 pm

post your /ip fi nat export
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
mushmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 81
Joined: Sat Jul 21, 2007 7:01 pm
Location: Mexico

Re: Info byte and packet bug in ROS 3.13

Wed Aug 20, 2008 6:58 pm

post your /ip fi nat export
This is my setting NAT

/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
"place hotspot rules here" disabled=yes
add action=redirect chain=dstnat comment="PROXY LAN-AKIWIFI" \
connection-limit=100,32 disabled=no dst-limit=1,5,dst-address/1m40s \
dst-port=80 fragment=no limit=1,5 protocol=tcp to-ports=8080
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
disabled=no src-address=10.5.50.0/24
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8370
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Info byte and packet bug in ROS 3.13

Fri Aug 22, 2008 1:59 pm

connection-limit=100,32
means 'redirect requests to proxy only if there are more than 100 requests from that user' =) remove all limits from the rule =)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
mushmx
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 81
Joined: Sat Jul 21, 2007 7:01 pm
Location: Mexico

Re: Info byte and packet bug in ROS 3.13

Wed Aug 27, 2008 6:26 am

connection-limit=100,32
means 'redirect requests to proxy only if there are more than 100 requests from that user' =) remove all limits from the rule =)
Thank's for the reply :D

Who is online

Users browsing this forum: aditbaco, lunixperu, MSN [Bot], scorptec, Sharaf, Sob and 200 guests