Community discussions

MikroTik App
 
Syonyk
Member Candidate
Member Candidate
Topic Author
Posts: 109
Joined: Mon Feb 14, 2005 6:32 pm
Location: Coralville, IA
Contact:

Hotspot: How do I allow all traffic through?

Wed Apr 06, 2005 3:44 am

It seems that with the Hotspot setup in 2.9, only web traffic is getting passed - SMTP, IRC, etc. all get blocked (connection failed from the client system).

Is this normal? It's not quite what I was expecting...

Also, it appears the address changing mode has been removed. This will be used for reasonably long-term client authentication, so I was planning to shuffle them over from a "registration IP" to a "actual public IP" that would be routed - this functionality doesn't seem to exist anymore. I'd like clients to have traffic routed to them with all ports open once they authenticate.

-=Russ=-
 
rolandrat
just joined
Posts: 3
Joined: Mon Apr 04, 2005 4:14 pm

Wed Apr 06, 2005 2:56 pm

>>Is this normal? It's not quite what I was expecting...

We are getting this also on 2.8.26

Is this a 'feature'?

Any workarounds?
 
daiceman
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Tue Mar 01, 2005 9:43 pm

Thu Apr 07, 2005 9:26 pm

Same problem here
 
daiceman
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Tue Mar 01, 2005 9:43 pm

Thu Apr 07, 2005 10:38 pm

I added the following to my ip firewall nat rules

chain=hs-auth protocol=tcp dst-port=143 action=accept

chain=hs-auth protocol=tcp dst-port=110 action=accept

I am running the beta
 
Syonyk
Member Candidate
Member Candidate
Topic Author
Posts: 109
Joined: Mon Feb 14, 2005 6:32 pm
Location: Coralville, IA
Contact:

Tue Apr 12, 2005 6:27 pm

I downgraded to 2.8.26 and was having the same problems, but I discovered that I had a bunch of old hotspot rules in the firewall. After clearing out ALL the hotspot related stuff in the firewall tables, and recreating the rules with the Hotspot setup wizard, things worked properly in enabled-address mode.

-=Russ=-

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], mbovenka, tdw, twelch24, w32pamela and 95 guests