Community discussions

MUM Europe 2020
 
uldis
MikroTik Support
MikroTik Support
Topic Author
Posts: 3427
Joined: Mon May 31, 2004 2:55 pm

RouterOS v3.14rc1 released

Fri Sep 12, 2008 2:46 pm

RouterOS v3.14rc1 released

You can download it from the MikroTik download page:
http://www.mikrotik.com/download.html

Changelog:
What's new in 3.14rc1:

*) updated drivers, some of the changes:
synchronous cards should work in frame relay mode;
SIP connection tracking is more standards conformant;
valid TCP connection packets will not be marked as invalid;
*) mlppp - fixed problem when small packets could not be transmited
while more than 2 links were active;
*) bgp - fixed attribute flags checking;
*) fixed dhcp client - routes were not added back after lease expires
and then is acquired again;
*) fixed handling of multiple identical address-list entries
*) ospf could become unresponsive in some situations, fixed;
*) winbox - fixed problem: when moving multiple items at once,
correct order was not maintained;
*) fixed automatic fan control on RB600;
*) added ipv6 firewall address-list;
*) fixed some bugs in mesh protocol driver;
*) fetch tool - added basic HTTP authentication;
*) 6to4 tunnel - allow to specify remote address;

This version contains some significant driver updates, therefore we labeled it as an RC version, and left 3.13 on the download page.
 
User avatar
enk
Member Candidate
Member Candidate
Posts: 165
Joined: Fri Aug 17, 2007 8:59 am
Location: Russia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:29 pm

What's about export improvments?
What's about snmp improvments?
Changelog is not full.
as known as shados.
blog: http://betep.wpl.ru
A karma increase would be cool if you think I earned it.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:31 pm

changelog is never full
No answer to your question? How to write posts
 
User avatar
omidkosari
Trainer
Trainer
Posts: 617
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:35 pm

and what about these 2 topics where are very awful
PPPOE DIE
very strange 3.x freeze and crash with pppoe unregister_netdevice
 
User avatar
enk
Member Candidate
Member Candidate
Posts: 165
Joined: Fri Aug 17, 2007 8:59 am
Location: Russia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:36 pm

changelog is never full
Ok. 3.14rc1 changelog in not full.
as known as shados.
blog: http://betep.wpl.ru
A karma increase would be cool if you think I earned it.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:38 pm

changelog is never full
Ok. 3.14rc1 changelog in not full.
you didn't get it - none of the version change logs include all changes. this is normal. this has been discussed before.
No answer to your question? How to write posts
 
User avatar
enk
Member Candidate
Member Candidate
Posts: 165
Joined: Fri Aug 17, 2007 8:59 am
Location: Russia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:45 pm

3.14 rc1 "cosmetic bug":
1) in /ip neighbor 3.14rc1 looks like 3.13.
2) even password was set, 3.14rc1 requires to install a new password.
as known as shados.
blog: http://betep.wpl.ru
A karma increase would be cool if you think I earned it.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6618
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:52 pm

What exactly you are talking about ?

ip neighgbor print

# INTERFACE ADDRESS MAC-ADDRESS IDENTITY VERSION
0 ether1 x.x.x.x 00:0C:42:02:15:52 4 SW 3.14rc1
1 ether1 x.x.x.x 00:0C:42:21:16:47 Sergejs... 3.10
 
User avatar
ghmorris
Member Candidate
Member Candidate
Posts: 284
Joined: Fri May 28, 2004 12:14 pm
Location: Minden, Ontario, Canada
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:54 pm

Two things:

1. Moving to a Release Candidate format for this release is fantastic. Exactly the right way to proceed and I hope it becomes standard practice.

2. The fixes to MLPPoE are stunning, and I can't believe how responsive MT was to this issue.

We are running one 3 line bond and one 5 line bond. Both work perfectly. Lines are 6Mb/800K in all cases.

Thanks!!!!!

George
 
User avatar
enk
Member Candidate
Member Candidate
Posts: 165
Joined: Fri Aug 17, 2007 8:59 am
Location: Russia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 3:56 pm

What exactly you are talking about ?
Oh, sorry. My mistake.
Another problem:
1) default ip address is not setup after /system reset
2) new password is not requested after /system reset
3) strange problem with snmp on x86 rb230 ros 3.14rc1:
snmpwalk -c public -v 1 192.168.88.1
End of MIB
/snmp
set contact="" enabled=yes engine-boots=1 engine-id="" location="" \
    time-window=15 trap-sink=0.0.0.0 trap-version=1
/snmp community
set public address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=public read-access=yes security=none write-access=no
4) clock settings exporting is not fixed! (time-zone-name settings is not exportable):
/system clock> print
            time: 17:29:51
            date: sep/12/2008
  time-zone-name: "Europe/Moscow"
      gmt-offset: +04:00
      dst-active: yes
[admin@MikroTik] /system clock> export
# sep/12/2008 17:29:56 by RouterOS 3.14rc1
# software id = V35A-3TT
#
/system clock manual
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
    "jan/01/1970 00:00:00" time-zone=+00:00
5) snmp setting exporting is not fixed! (try to set up snmp community with special characters, export then import it):
 /snmp community> export
# sep/12/2008 17:29:01 by RouterOS 3.14rc1
# software id = V35A-3TT
#
/snmp community
set pub,lic address=0.0.0.0/0 authentication-password="" \
    authentication-protocol=MD5 encryption-password="" encryption-protocol=\
    DES name=pub,lic read-access=no security=none write-access=no
[admin@MikroTik] /snmp community> /snmp community
[admin@MikroTik] /snmp community> set pub,lic address=0.0.0.0/0 authentication-password="" \
\...     authentication-protocol=MD5 encryption-password="" encryption-protocol=\
\...     DES name=pub,lic read-access=no security=none write-access=no          invalid item number
Last edited by enk on Fri Sep 12, 2008 4:37 pm, edited 4 times in total.
as known as shados.
blog: http://betep.wpl.ru
A karma increase would be cool if you think I earned it.
 
User avatar
omidkosari
Trainer
Trainer
Posts: 617
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 4:24 pm

and what about these 2 topics where are very awful
PPPOE DIE
very strange 3.x freeze and crash with pppoe unregister_netdevice
any change about those issues in v3.14rc1 ? or not ? a reply please .
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6618
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 4:28 pm

1) system reset-configuration works fine for me.
2) As far as I know there is no such feature in any version, but sounds like good feature request.
 
User avatar
enk
Member Candidate
Member Candidate
Posts: 165
Joined: Fri Aug 17, 2007 8:59 am
Location: Russia
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 4:35 pm

1) system reset-configuration works fine for me.
Maby in level 4,5,6 only? Not for demo?
[admin@MikroTik] > system reset-configuration
Dangerous! Reset anyway? [y/N]:
y
system configuration will be reset


RouterBIOS-200 v1.3.8 MikroTik (tm) 2003-2005

RouterBOARD 220 (CPU revision B1)
CPU frequency: 266 MHz
  Memory size:  64 MB

Press any key within 1 second to enter setup..

Booting IDE...
Loading system with initrd
MikroTik 3.14rc1
MikroTik Login: admin
Password:

  MMM      MMM       KKK                          TTTTTTTTTTT      KKK
   MMM    MMMM       KKK                          TTTTTTTTTTT      KKK            MMM MMMM MMM  III  KKK  KKK  RRRRRR     OOOOOO      TTT     III  KKK  KKK
  MMM  MM  MMM  III  KKKKK     RRR  RRR  OOO  OOO     TTT     III  KKKKK
  MMM      MMM  III  KKK KKK   RRRRRR    OOO  OOO     TTT     III  KKK KKK
  MMM      MMM  III  KKK  KKK  RRR  RRR   OOOOOO      TTT     III  KKK  KKK

  MikroTik RouterOS 3.14rc1 (c) 1999-2008       http://www.mikrotik.com/


UPGRADE NOW FOR FULL SUPPORT
----------------------------
FULL SUPPORT benefits:
- receive technical support
- one year feature support
- one year online upgrades
    (avoid re-installation and re-configuring your router)
To upgrade, register your license "software ID"
 on our account server www.mikrotik.com

Current installation "software ID": 1Z8W-GGN

Please press "Enter" to continue!

[admin@MikroTik] > ip
[admin@MikroTik] /ip> address
[admin@MikroTik] /ip address> print
Flags: X - disabled, I - invalid, D - dynamic
 #   ADDRESS            NETWORK         BROADCAST       INTERFACE
[admin@MikroTik] /ip address>

6)Another BUG:
This is layer-7 pattern for snmp from official site: http://l7-filter.sourceforge.net/layer7 ... s/snmp.pat
It seems not working in RouterOS.
7) /tool sniffer packet in winbox double-click on packet is not fixed!
as known as shados.
blog: http://betep.wpl.ru
A karma increase would be cool if you think I earned it.
 
galaxynet
Long time Member
Long time Member
Posts: 648
Joined: Fri Dec 17, 2004 2:52 pm
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 6:30 pm

Any chance you (MT) addressed the issues with mangle and queuing that I sent in via Ticket#2008090766000066] ROS on Intel CPU V3.13 Queues

Where mangle is not working correctly and so PCQs are not working correctly?

R/
Thom Lawless
General Manager
RapidWiFi, LLC
thom.lawless [at] rapidwifi.com
 
User avatar
omidkosari
Trainer
Trainer
Posts: 617
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 7:14 pm

please also include the MD5 checksums of v3.14rc1
 
Ozelo
Member
Member
Posts: 338
Joined: Fri Jun 02, 2006 3:56 am

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 9:02 pm

This one seems to be a lot better:

ROS 3.14rc1 logging
14:40:00 pppoe,ppp,debug <0006>: LCP close
14:40:00 pppoe,ppp,debug <0006>: LCP closed
14:40:00 pppoe,ppp,debug <0006>: CCP lowerdown
14:40:00 pppoe,ppp,debug <0006>: BCP lowerdown
14:40:00 pppoe,ppp,debug <0006>: BCP down event in starting state
14:40:00 pppoe,ppp,debug <0006>: IPCP lowerdown
14:40:00 pppoe,ppp,debug <0006>: IPCP closed
14:40:00 pppoe,ppp,info,account rcs_128_voip logged out, 430 5239 7013 32 78
14:40:00 pppoe,ppp,debug,packet <0006>: sent LCP TermReq id=0x2
14:40:00 pppoe,ppp,debug,packet administrator request
14:40:01 pppoe,ppp,debug <0006>: LCP timer
14:40:01 pppoe,ppp,debug,packet <0006>: sent LCP TermReq id=0x3
14:40:01 pppoe,ppp,debug,packet \F8_
14:40:01 pppoe,ppp,debug,packet \08nistrator request
14:40:01 pppoe,ppp,debug,packet <0006>: rcvd LCP TermAck id=0x2
14:40:01 pppoe,ppp,debug <0006>: LCP lowerdown
14:40:01 pppoe,ppp,info <pppoe-rcs_128_voip>: terminating... - administrator request
14:40:01 pppoe,debug,packet wlan2: sent PADT to 00:E0:4C:81:86:D1
14:40:01 pppoe,debug,packet session-id=0x0600
14:40:01 pppoe,ppp,debug <0006>: LCP lowerdown
14:40:01 pppoe,ppp,debug <0006>: LCP down event in initial state
14:40:01 pppoe,ppp,info <pppoe-rcs_128_voip>: disconnected

ROS 3.4 logging
14:58:22 pppoe,ppp,debug <0be7>: LCP close
14:58:22 pppoe,ppp,debug <0be7>: LCP closed
14:58:22 pppoe,ppp,debug <0be7>: CCP lowerdown
14:58:22 pppoe,ppp,debug <0be7>: BCP lowerdown
14:58:22 pppoe,ppp,debug <0be7>: BCP down event in starting state
14:58:22 pppoe,ppp,debug <0be7>: IPCP lowerdown
14:58:22 pppoe,ppp,debug <0be7>: IPCP closed
14:58:22 pppoe,ppp,info,account reges logged out, 10784 1972 71392 35 1121
14:58:22 pppoe,ppp,debug,packet <0be7>: sent LCP TermReq id=0x2
14:58:22 pppoe,ppp,debug,packet administrator request
14:58:23 pppoe,ppp,debug <0be7>: LCP timer
14:58:23 pppoe,ppp,debug,packet <0be7>: sent LCP TermReq id=0x3
14:58:23 pppoe,ppp,debug,packet Pr\0B\08nistrator request
14:58:24 pppoe,ppp,debug,packet <0be7>: rcvd LCP TermAck id=0x2
14:58:24 pppoe,ppp,debug <0be7>: LCP lowerdown
14:58:24 pppoe,ppp,info <pppoe-reges>: terminating... - administrator request
14:58:24 pppoe,debug,packet wlan2: sent PADT to 00:12:0E:95:AD:5C
14:58:24 pppoe,debug,packet session-id=0xe70b
14:58:24 pppoe,ppp,debug <0be7>: CCP lowerdown
14:58:24 pppoe,ppp,debug <0be7>: CCP down event in starting state
14:58:24 pppoe,ppp,debug <0be7>: BCP lowerdown
14:58:24 pppoe,ppp,debug <0be7>: BCP down event in starting state
14:58:24 pppoe,ppp,debug <0be7>: IPCP lowerdown
14:58:24 pppoe,ppp,debug <0be7>: IPCP down event in starting state
14:58:24 pppoe,ppp,info <pppoe-reges>: disconnected
We are testing 3.14rc1 with no problem so far. Thank you.
ps. Sorry earlier posts, too much pressure.

Ozelo
MTCRE - 1104RE006
MTCINE - 1104INE001
 
User avatar
dibatech
Frequent Visitor
Frequent Visitor
Posts: 81
Joined: Tue Apr 04, 2006 10:14 am

Re: RouterOS v3.14rc1 released

Fri Sep 12, 2008 11:48 pm

Thanx for the effort in any case guys.
The synchronous drivers will help us a lot.
 
User avatar
parrini
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Thu Dec 13, 2007 5:11 am
Location: Bahia, Brazil

Re: RouterOS v3.14rc1 released

Sun Sep 14, 2008 6:24 am

Congratulations guys for adopting this release process!

Thanks a lot for being this open to users suggestions.

I join the others that hope for this to become standard procedure from now on.

Cheers, :)
 
Ozelo
Member
Member
Posts: 338
Joined: Fri Jun 02, 2006 3:56 am

Re: RouterOS v3.14rc1 released

Sun Sep 14, 2008 3:40 pm

The freeze stuff still there on ROS 3.14rc1... :(
MTCRE - 1104RE006
MTCINE - 1104INE001
 
User avatar
chapex
Member Candidate
Member Candidate
Posts: 137
Joined: Wed May 30, 2007 1:23 am

Re: RouterOS v3.14rc1 released

Sun Sep 14, 2008 6:09 pm

The freeze stuff still there on ROS 3.14rc1... :(
i wait thatthe mt team fix the problem on next 3.14rc2. :?

regards
Ubnet datacenter: bandwith transport
 
npbrasil
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Wed Jun 02, 2004 8:50 am

Re: RouterOS v3.14rc1 released

Sun Sep 14, 2008 8:13 pm

The freeze stuff still there on ROS 3.14rc1...
What is this? I'm testing 3.14rc1 in 3 routers (x86 and RB's) and no problem until now.
 
rzirzi
Member
Member
Posts: 382
Joined: Mon Oct 09, 2006 2:33 pm

Re: RouterOS v3.14rc1 released

Sun Sep 14, 2008 11:47 pm

MT guys - it's GREAT JOB - it works now at intel atom based mainboard. Thank you!! :)
 
User avatar
Equis
Forum Veteran
Forum Veteran
Posts: 888
Joined: Mon Jun 06, 2005 6:48 am

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 1:37 am

Has the kernel been updated?

Do MT Normally upgrade the kernel with each minor or only with the major upgrades?
 
User avatar
samsoft08
Long time Member
Long time Member
Posts: 617
Joined: Sat Nov 26, 2005 10:52 pm

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 1:46 am

any news about the http redirection problem ? web-proxy problem ??
there is a 3 pages post , i hope MT did somthing to this problem ..
 
Ozelo
Member
Member
Posts: 338
Joined: Fri Jun 02, 2006 3:56 am

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 2:42 am

What is this? I'm testing 3.14rc1 in 3 routers (x86 and RB's) and no problem until now.
I see absolutely no problem too, with ROS 3.14rc1 while NOT using pppoe server.
MTCRE - 1104RE006
MTCINE - 1104INE001
 
mietus
Member Candidate
Member Candidate
Posts: 122
Joined: Mon Jan 30, 2006 11:14 pm
Location: Poland

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 10:59 am

everything works good, except this one small bug introduced i think in 3.10

http://forum.mikrotik.com/viewtopic.php?f=3&t=25195
 
User avatar
omidkosari
Trainer
Trainer
Posts: 617
Joined: Fri Sep 01, 2006 4:18 pm
Location: Iran , Karaj
Contact:

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 11:23 am

The freeze stuff still there on ROS 3.14rc1...
What is this? I'm testing 3.14rc1 in 3 routers (x86 and RB's) and no problem until now.
see this topics http://forum.mikrotik.com/viewtopic.php?f=2&t=25567 and http://forum.mikrotik.com/viewtopic.php?f=2&t=26030
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 12:27 pm

Can anyone else confirm/deny if target-address based queues are working?
Edit: see below, works once I change to "default" rather than "default-small" which is what they are by default created with.

I've generated a bunch for testing my usage script - http://wiki.mikrotik.com/wiki/Automated ... sermanager
but am getting no traffic shown passing through them, nor even if I try to do a port based queue

If they're working for others I'll send through a supout.rif

Example:
Image
Last edited by omega-00 on Mon Sep 15, 2008 12:46 pm, edited 3 times in total.
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 12:35 pm

Can anyone else confirm/deny if target-address based queues are working?
what queue type is set on your queues? in one of previous version there where a change affecting queues without limitations and default-small queue type
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 12:41 pm

just the default when creating queues in winbox (which is default-small)
I just created the queues from scratch to test (this is my home testing box) so deleted all the old ones and started afresh.

Hmm, ok.. if I change the queues to default rather than default-small they start shaping traffic.. whats up with that :-/

Also, you mentioned there was a change to the unlimited queues + default, is there any new documentation I could read over regarding how this will affect the queues?

Regards,
Omega-00
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8320
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 1:21 pm

Also, you mentioned there was a change to the unlimited queues + default, is there any new documentation I could read over regarding how this will affect the queues?
What's new in 3.12:

*) changed behaviour of simple queues - queues with no limit and type default-small
and no children actually do not get installed, as if there was no queue;
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: RouterOS v3.14rc1 released

Mon Sep 15, 2008 2:31 pm

my mistake.
 
believewireless
Member Candidate
Member Candidate
Posts: 231
Joined: Wed Jul 06, 2005 6:30 pm

Re: RouterOS v3.14rc1 released

Tue Sep 16, 2008 6:02 am

Doing a btest to V3.14rc1 to an RB1000 shows almost exactly half the bandwidth as V3.13. This is a PC connected directly to the RB1000 testing directly to it.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24333
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: RouterOS v3.14rc1 released

Tue Sep 16, 2008 9:37 am

that's not a way to test anything, you should test though the device
No answer to your question? How to write posts
 
believewireless
Member Candidate
Member Candidate
Posts: 231
Joined: Wed Jul 06, 2005 6:30 pm

Re: RouterOS v3.14rc1 released

Tue Sep 16, 2008 10:05 pm

I agree for true throughput but why would speed be cut immediately in half by going up one version? Things return to normal when it is downgraded.
 
User avatar
gustkiller
Member
Member
Posts: 418
Joined: Sat Jan 07, 2006 5:15 am
Location: Brazil
Contact:

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 5:53 am

my x86 machine that were working flawlessly with the 3.13 crashed a lot times , with some diferente ways

with ethernet desconnected no freeze, with ethernet connected only to my laptop, no freeze, when conected to my upstream provider and customers, it freezed, then i reinstaled the 3.13 then reupgraded. then no freeze but my second ethernet card ( connected to my customers ) only received arp entrys but the dhcp-server stoped working and the pppoe server too..
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1723
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 2:25 pm

my x86 machine that were working flawlessly with the 3.13 crashed a lot times , with some diferente ways

with ethernet desconnected no freeze, with ethernet connected only to my laptop, no freeze, when conected to my upstream provider and customers, it freezed, then i reinstaled the 3.13 then reupgraded. then no freeze but my second ethernet card ( connected to my customers ) only received arp entrys but the dhcp-server stoped working and the pppoe server too..
What ethernet adapter are you using? it looks like it is new driver problem for this particular card
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
macgaiver
Forum Guru
Forum Guru
Posts: 1723
Joined: Wed May 18, 2005 5:57 pm
Location: Sol III, Sol system, Sector 001, Alpha Quadrant

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 2:38 pm

Doing a btest to V3.14rc1 to an RB1000 shows almost exactly half the bandwidth as V3.13. This is a PC connected directly to the RB1000 testing directly to it.
Well I don't know how you test it, but I don't have this problem.
With great knowledge comes great responsibility, because of ability to recognize id... incompetent people much faster.
 
User avatar
gustkiller
Member
Member
Posts: 418
Joined: Sat Jan 07, 2006 5:15 am
Location: Brazil
Contact:

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 4:36 pm

my x86 machine that were working flawlessly with the 3.13 crashed a lot times , with some diferente ways

with ethernet desconnected no freeze, with ethernet connected only to my laptop, no freeze, when conected to my upstream provider and customers, it freezed, then i reinstaled the 3.13 then reupgraded. then no freeze but my second ethernet card ( connected to my customers ) only received arp entrys but the dhcp-server stoped working and the pppoe server too..
What ethernet adapter are you using? it looks like it is new driver problem for this particular card
RTL 8139
 
User avatar
parrini
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Thu Dec 13, 2007 5:11 am
Location: Bahia, Brazil

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 5:09 pm

my x86 machine that were working flawlessly with the 3.13 crashed a lot times , with some diferente ways

with ethernet desconnected no freeze, with ethernet connected only to my laptop, no freeze, when conected to my upstream provider and customers, it freezed, then i reinstaled the 3.13 then reupgraded. then no freeze but my second ethernet card ( connected to my customers ) only received arp entrys but the dhcp-server stoped working and the pppoe server too..
What ethernet adapter are you using? it looks like it is new driver problem for this particular card
RTL 8139
Look, the market is flooded with fake Realtek adapters. If you try to install this adapter in a Windows machine and Windows complains that the driver is not digitally signed, bingo, the card is a fake. Maybe try to switch for another NIC chipset...
 
Diganet
Member
Member
Posts: 349
Joined: Sun Oct 30, 2005 9:30 pm
Location: Denmark
Contact:

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 6:35 pm

It has nothing to do with that. Drivers that are not digital signed is a matter of Micro$oft wants money for signing drivers and a lot of of vendors doesn't want to pay them for that.

I think it's related to a bug in the new release (new linux kernel)

/Henrik
 
User avatar
gustkiller
Member
Member
Posts: 418
Joined: Sat Jan 07, 2006 5:15 am
Location: Brazil
Contact:

Re: RouterOS v3.14rc1 released

Wed Sep 17, 2008 10:39 pm

It has nothing to do with that. Drivers that are not digital signed is a matter of Micro$oft wants money for signing drivers and a lot of of vendors doesn't want to pay them for that.

I think it's related to a bug in the new release (new linux kernel)

/Henrik

i agree with you, becouse its were working very well in the 3.13...
 
User avatar
parrini
Frequent Visitor
Frequent Visitor
Posts: 85
Joined: Thu Dec 13, 2007 5:11 am
Location: Bahia, Brazil

Re: RouterOS v3.14rc1 released

Thu Sep 18, 2008 12:38 am

It has nothing to do with that. Drivers that are not digital signed is a matter of Micro$oft wants money for signing drivers and a lot of of vendors doesn't want to pay them for that.

I think it's related to a bug in the new release (new linux kernel)

/Henrik
Sorry, I did not said that I came to conclusion that the card is a fake *because* I saw the unsigned driver warning...

The fact is that, obviously, true Realtek drivers are *indeed* signed (of course Realtek has the money to sign their drivers as many times as they want).

But if you download the original driver from Realtek and tries to use it in a fake card it says there's no Realtek hardware present. The real manufacturer is "Hangzhou Silan Microelectronics Co". Try for yourself and see.

@killgust
Veja este post:
http://elt0n.wordpress.com/2006/09/24/r ... 39d-falsa/

Hope this is not your case so you didn't lost any money.

Who is online

Users browsing this forum: No registered users and 42 guests