Community discussions

MUM Europe 2020
 
triac
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Mon Feb 07, 2005 7:35 pm
Location: Italy

Public IP's and PPPoE...

Sat Oct 04, 2008 12:51 pm

Hi, I hope You can understand, my English is poor... :(

I have a PPPoE server MT RouterOS based, this server assign a public IP to every client when it become to the network, all work fine but from a client I cannot reach others client on the same network...

example: CPE "A" become to the network and receive public IP 88.xx.xx.100, CPE "B" become to the network and receive public IP 88.xx.xx.101... the Client "B" cannot ping Client "A" and "A" cannot ping "B"... from another public IP I can reach clients "A" and "B"... obviously the Clients can reach every other IP but not the IP's of PPPoE pool...

any suggestion?

Tnx!
Paolo Torri
 
triac
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Mon Feb 07, 2005 7:35 pm
Location: Italy

Re: Public IP's and PPPoE...

Wed Oct 08, 2008 12:04 am

no ideas?
Paolo Torri
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: Public IP's and PPPoE...

Wed Oct 08, 2008 2:02 pm

try to set proxy-arp on interface, and check if you have correct routing
 
triac
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 91
Joined: Mon Feb 07, 2005 7:35 pm
Location: Italy

Re: Public IP's and PPPoE...

Fri Oct 10, 2008 7:49 pm

Hi Janisk,

proxy-arp it's enabled, without proxy-arp do not work...

other ideas?
Paolo Torri

Who is online

Users browsing this forum: MSN [Bot] and 97 guests