Community discussions

 
prisonbreak
just joined
Topic Author
Posts: 9
Joined: Mon Mar 03, 2008 4:52 am

a very bad problem

Sat Oct 11, 2008 10:40 pm

hi all
i have a very strange problem in my server

first : -

some clients have no ping to gateway and dns and other have normally and when i restart the server they have net normally

second

when the user working on internet normally he loged out the the login page come to him and when he try to login the server refused to accept the user name and password and after a while he accepted it and after a while he loged him out again

i try to solve this problem

i changed the lan card and the cables and the same problem

please tell me how to solve this problem

thanks
 
GuJack20
Trainer
Trainer
Posts: 322
Joined: Sat Jun 12, 2004 9:44 pm
Location: Tirana
Contact:

Re: a very bad problem

Sat Oct 11, 2008 10:59 pm

Please explain a little bit better..i.e what configuration you have, what version of RouterOS etc etc. And also, post just once please..
--Do you remember that guy who gave up? Neither does anybody else!
 
prisonbreak
just joined
Topic Author
Posts: 9
Joined: Mon Mar 03, 2008 4:52 am

Re: a very bad problem

Tue Oct 14, 2008 10:09 pm

dear

i use a hotspot not a pppoe server

version 2.9.27

what else do you want to know
 
GuJack20
Trainer
Trainer
Posts: 322
Joined: Sat Jun 12, 2004 9:44 pm
Location: Tirana
Contact:

Re: a very bad problem

Tue Oct 14, 2008 10:45 pm

thanks...
i didn't thought you have a pppoe server...so..

Anyway...upgrade to the latest version first...and come back later
--Do you remember that guy who gave up? Neither does anybody else!
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8319
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: a very bad problem

Wed Oct 15, 2008 12:08 am

version 2.9.27
oh, it's very old version - just update to 2.9.51, and all will be fine =)
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
prisonbreak
just joined
Topic Author
Posts: 9
Joined: Mon Mar 03, 2008 4:52 am

Re: a very bad problem

Fri Oct 17, 2008 7:03 am

hi all

and thanks for your impotance

i have a question

hw i can upgrade to the latest version

thank you
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8319
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: a very bad problem

Fri Oct 17, 2008 1:18 pm

Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.

Who is online

Users browsing this forum: Google [Bot] and 70 guests