Community discussions

MUM Europe 2020
 
User avatar
natedogg104
Member Candidate
Member Candidate
Topic Author
Posts: 157
Joined: Tue Feb 28, 2006 9:18 am

RB600 reboots

Wed Oct 15, 2008 6:04 am

Hi guys i have a RB600 with daughter board that is rebooting , i have 3xr2s and 1sr5 in ther. The power supply is 60w @ 48v. I have updated the bios, replaced the cards and such . but nothing i do fixes the reboot problem that is randam and spuratic. What route should i take to get this solved. RMA? Is ther a software fix or is this a bad baord. Any help would be appreciated. I have clients getting booted off all the time.
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: RB600 reboots

Wed Oct 15, 2008 8:39 am

Try to reset router configuration and check whether the board will work stable or not.
 
User avatar
natedogg104
Member Candidate
Member Candidate
Topic Author
Posts: 157
Joined: Tue Feb 28, 2006 9:18 am

Re: RB600 reboots

Wed Oct 15, 2008 8:50 am

Have you seen that fix this problem ? Its a remote location so id have to be ther to do this. Just wondering if its worth the drive heh. I appreciate you getting back to me. I will reset the board to 0 and reput my settings in manually and see if it does the same thing. Just wondering if you have had any luck fixing this issue though
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RB600 reboots

Wed Oct 15, 2008 12:28 pm

yes, there are many cases, when due to configuration problems, routerboard reboots.
 
Tanker
Member Candidate
Member Candidate
Posts: 131
Joined: Fri Nov 24, 2006 10:46 am

Re: RB600 reboots

Sat Oct 18, 2008 11:59 am

Make sure the Watchdog is off and not hooked (IP) to anything...

T
 
shielder
Member Candidate
Member Candidate
Posts: 221
Joined: Wed Feb 09, 2005 7:09 pm
Location: Indonesia

Re: RB600 reboots

Sat Oct 18, 2008 6:34 pm

yes.. make sure watchdog is off, and reconfigure would helps you. I have faced this problem before. and make sure latest bios.
 
User avatar
natedogg104
Member Candidate
Member Candidate
Topic Author
Posts: 157
Joined: Tue Feb 28, 2006 9:18 am

Re: RB600 reboots

Mon Oct 20, 2008 4:48 am

Well i just pulled the RB600 today and to no surprise on the board i noticed one of the pieces that has a silver heatsink cover on it has stuff oozing out of it by one of the solder points with white heat markings also. No doubt it was really hot to touch when we pulled it. Diagnosis on my board is , bad board fried. Ill be sending it to mikrotik thru my distributer , its roasty toasty, wish i could send a pic but none of my cameras do well with little objects up close, but i will post one if i can get a decent camera zoom.

Who is online

Users browsing this forum: eworm, Google Feedfetcher, marisspringis, metuus, sindy and 102 guests