Community discussions

MUM Europe 2020
 
Pepo
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 86
Joined: Thu May 29, 2008 1:34 am

block all IM

Wed Dec 03, 2008 12:15 am

hi all,
i want the way of how to block IM ports to some of my customers, i want that happens by the user name.
i use hotspot and pppoe server :shock: !!!
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6619
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: block all IM

Wed Dec 03, 2008 1:22 pm

Find the ports that are used by IM programs, and block them in firewall.

ip firewall filter
 
Pepo
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 86
Joined: Thu May 29, 2008 1:34 am

Re: block all IM

Wed Dec 03, 2008 5:23 pm

ok, thanks my friend, but i want to do that to some of my customers only or by ip
please give me a quick example.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24366
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: block all IM

Thu Dec 04, 2008 12:30 pm

/ip firewall filter add chain=forward dst-port=135 dst-address=2.2.2.2 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=135 src-address=2.2.2.2 protocol=tcp action=drop
these rules would block everything TCP port 135 To and From the customer IP 2.2.2.2
No answer to your question? How to write posts

Who is online

Users browsing this forum: Bing [Bot], skylikeit and 51 guests