Community discussions

MikroTik App
 
Hellbound
Long time Member
Long time Member
Topic Author
Posts: 509
Joined: Tue Oct 26, 2004 11:21 am

NetGear WG311T card caused cpu crash

Fri Apr 22, 2005 8:48 pm

hi guys

here is what I get after enabling the card (when I install its disabled by default).
Oops: 0000
CPU: 0
EIP: 010:[<00908189>]	tainted: p
eflags: 00010292
eax: 00000000	ebx: cbc43b78	ecx: cd7ec000	edx: 00000001
esi: cbc43b59	edi: cd634000	ebp: cbc43b58	esp: cbc43b08
ds: 0018	es: 0017	ss: 0018
proces wireless (pid: 254, stackpage=cbc43000)
stack 51010000 94813b68 76000000 fcc48313 009331b8 51525000 fffffce8 10c483ff
      008cb58b c6830000 68458b08 89f8c083 02e9c1c1 a5f3df89 027402a8 01a8a566
      8ba40174 ff1c2444 00016880 24248b00 68428b14 1c244c8b 01708101 c4830000
Call Trace:

CodE: Bad EIP Value
 <0>Kernel Ppanic: Aiee, killing interrupt handler!
In interrupt handler - not syncing
thanks
 
mip
Member Candidate
Member Candidate
Posts: 122
Joined: Fri Jun 04, 2004 8:19 pm
Location: Ráckeve
Contact:

Fri Apr 22, 2005 11:39 pm

We had an ma311 and a dlikn dwlg520 that did the same. Bad cards.
https://www.youtube.com/watch?v=j7q0Y_JZMrg - the country you must visit
 
Hellbound
Long time Member
Long time Member
Topic Author
Posts: 509
Joined: Tue Oct 26, 2004 11:21 am

Sat Apr 23, 2005 7:47 pm

you mean it is a faulty card? or the model is not good? should change to same model another card or another brand?
 
mip
Member Candidate
Member Candidate
Posts: 122
Joined: Fri Jun 04, 2004 8:19 pm
Location: Ráckeve
Contact:

Sun Apr 24, 2005 9:56 pm

The card we tested and had the same problem were bad. Use that gigabyte card. Cheap and good.
https://www.youtube.com/watch?v=j7q0Y_JZMrg - the country you must visit

Who is online

Users browsing this forum: Bing [Bot], cedie, sindy and 67 guests