Community discussions

MikroTik App
 
norocel
newbie
Topic Author
Posts: 29
Joined: Mon Sep 04, 2006 12:03 am

block all ports except 80

Thu Feb 19, 2009 7:51 pm

i have mikrotik 2.9.27
how can i block al ports except 80 for www ?
10x in advance
 
User avatar
enk
Member Candidate
Member Candidate
Posts: 165
Joined: Fri Aug 17, 2007 8:59 am
Location: Russia
Contact:

Re: block all ports except 80

Thu Feb 19, 2009 8:29 pm

/ip firewall filter
add action=accept chain=forward comment="Established connections" connection-state=established disabled=no
add action=accept chain=forward comment="Related connections" connection-state=related disabled=no
add chain=forward dst-port=80 protocol=tcp action=drop disabled=no
add chain=forward action=drop disabled=no
as known as shados.
blog: http://betep.wpl.ru
A karma increase would be cool if you think I earned it.

Who is online

Users browsing this forum: No registered users and 65 guests