Community discussions

MikroTik App
Topic Author
Posts: 35
Joined: Wed Jan 30, 2008 1:00 pm
Location: South Africa

MT V3.20 errors

Mon Feb 23, 2009 11:45 am

Hello guys.

I installed mikrotik OS ver 3.20 on a CPE for testing purposes, and now I cannot log into the router... I tried using winbox, I tried telnet and SSH, but nothing works. The router does connect to the main AP, (Exactly as it did before the upgrade) and it is supplying the client with internet through the AP. I can FTP into it without any problems or timeouts.

I have uploaded routeros-rb500-2.9.51.npk just so that I can do a downgrade

When I try to log in using CLI client I get:
could not receive confirmation to CTRL_READY from loader
Every now and then, it shows the MIKROTIK Ascii art, but never shows the CLI prompt.

Edit: Ok, after retrying for about 10 minutes, I eventually got a prompt, and used /system package downgrade

Waiting for results.


EDIT: Ok, waited for about 10 minutes, it took a while for me to type anything, (or at least see the echo) and the router eventually rebooted, now I cannot ping it, and it also does not connect to AP.
Seems as though I will have to drive to the CPE and set it up from scratch
Defer not till tomorrow to be wise, tomorrow's sun to thee may never
--- William Congreve

Who is online

Users browsing this forum: nahidbd2015 and 121 guests