Community discussions

 
levis
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Tue Mar 18, 2008 3:55 pm

problem with routeros 3.22

Wed Apr 01, 2009 2:02 pm

Hi,
i configured a RB433 with ROS 3.15 as pppoe-client and all was OK.
I uograded it to 3.22 but now it doesn't work more!

As I can downgrade to 3.22?
Thank in advance
Levis
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:04 pm

you will be better off solving the current problem, because downgrading can cause even more problems.

so - what exactly is not working? pppoe client not connecting? did you check the log file?
No answer to your question? How to write posts
 
levis
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Tue Mar 18, 2008 3:55 pm

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:10 pm

log:

initializing

terminating......could not create interface

disconnected

Anyway,
how can i downgrade to 3.15?

Thanks
 
User avatar
taglio
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Wed Nov 12, 2008 4:55 pm
Location: 34T, Barcelona, Spain

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:26 pm

in my experience pppoe-client perfectly run under 3.22.

However to downgrade to 3.15 simply connect to serial port, format NAND and install with netinstall.
.mhavoc world
 
levis
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Tue Mar 18, 2008 3:55 pm

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:34 pm

Hi,
i changed ros but no configuration and now it doesn' t work more

My system is:

CLIENT
eth1 rb433 : 192.168.0.1
wlan1 in station pseudobridge.
pppoe-client interface is wlan1

SERVER
wlan1 in rb433 in ap-bridge
pppoe-server interface is wlan1
eth1 : 192.168.1.1


Any suggestion?
Thanks
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24258
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:35 pm

just as I told you - no use downgrading.

so post your pppoe client configuration please
No answer to your question? How to write posts
 
levis
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Tue Mar 18, 2008 3:55 pm

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:47 pm

/interface wireless
set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
antenna-gain=0 antenna-mode=ant-a area="" arp=enabled band=5ghz \
basic-rates-a/g=6Mbps burst-time=disabled comment="" compression=yes \
country=no_country_set default-ap-tx-limit=0 default-authentication=yes \
default-client-tx-limit=0 default-forwarding=yes dfs-mode=none \
disable-running-check=no disabled=no disconnect-timeout=3s \
frame-lifetime=0 frequency=5825 frequency-mode=regulatory-domain \
hide-ssid=no hw-retries=4 mac-address=00:15:6D:64:XX:XX \
max-station-count=2007 mode=station-pseudobridge mtu=1500 name=wlan1 \
noise-floor-threshold=default on-fail-retry-time=100ms \
periodic-calibration=default periodic-calibration-interval=60 \
preamble-mode=both proprietary-extensions=post-2.9.25 radio-name=\
00156D64XXXX rate-set=default scan-list=default security-profile=default \
ssid=CC station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps tx-power-mode=\
default update-stats-interval=disabled wds-cost-range=50-150 \
wds-default-bridge=none wds-default-cost=100 wds-ignore-ssid=no wds-mode=\
disabled wmm-support=disabled
/interface pppoe-client
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
dial-on-demand=no disabled=no interface=wlan1 max-mru=1488 max-mtu=1488 \
mrru=disabled name=pppoe-out1 password=XXX profile=default \
service-name=Center use-peer-dns=no user=YYY
 
levis
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 61
Joined: Tue Mar 18, 2008 3:55 pm

Re: problem with routeros 3.22

Wed Apr 01, 2009 2:54 pm

Installed ros 3.22 again and now it works!

I'm sorry.

Thanks again to everyone for your precious support.

Levis

Who is online

Users browsing this forum: Baidu [Spider], MSN [Bot] and 102 guests