Page 1 of 1

OSPF possible hardware issue.

Posted: Wed May 11, 2005 1:11 am
by wkm001
Here is my setup.

Main Router
P4 1.8GHz CPU with Intel Mobo (Custom Built)
256MB Ram
64M IDE Flash card
2 - 3Com 3c905XX ethernet cards

One of the remote routers
Dell Optiplex GX1 Desktop style system
P3 450MHz to 500MHz
128-256MB of Ram
64M IDE Flash card
2 - Routerboard24 4 port cards

I can setup OSPF on both of these machines. When the Routerboard24 card is part of ether1 to ether4 no ospf link is established between the routers. When I replace the Routerboard24 card with a Routerboard44 card everything works great, no problems. Any help would be great, thanks.

Posted: Wed May 11, 2005 1:40 am
by YazzY
Tried different Routerboard24 card ?

Different Card

Posted: Wed May 11, 2005 3:39 pm
by wkm001
Yes I tried a different card. I bench tested all of this and it worked except for the machine using the routerboard24 card. I thought it was a fluke so I just set that machine aside I tried to implement this on our live network and it failed miserably. The only difference between the bench test and the live implimentation was the routerboard cards. Since I had a direction to go I tried this on the bench and duplicated the results. The OSPF link just says "init" and never goes to full.

I consider this urgent

Posted: Thu May 12, 2005 12:05 am
by wkm001
I need a resolve to this problem or I will have to find some other solution. Can someone offer some some help either on this forum or directly from Mikrotik?

Thanks,
Casey

Posted: Thu May 12, 2005 12:27 pm
by YazzY
One of our customers have a similar problem. In his case his routes disappear after a while leaving OSPF in the init stage.
Please let us know if you managed to solve that issue.