Community discussions

 
ferdous
just joined
Topic Author
Posts: 19
Joined: Mon May 25, 2009 6:59 pm

NAT DOESN'T WORK

Mon May 25, 2009 9:17 pm

hello all , I need solution to share a connection . My isp blocked nat . so when i try to share the connection it won't work . I tried every way i can. but i failed.
My wan ip is : 10.20.25.1/24 gateway : 10.11.25.250
my lan ip is : 192.168.0.1/24
masquerade is not working. I can ping yahoo.com from mikrotik terminal but when i ping from my shared XP pc it wont. plz help how to share this connection by mikrotik. plz reply .
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8308
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: NAT DOESN'T WORK

Tue May 26, 2009 1:20 am

it's not about Forwarding Protocols. don't flood
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.
 
ferdous
just joined
Topic Author
Posts: 19
Joined: Mon May 25, 2009 6:59 pm

Re: NAT DOESN'T WORK

Tue May 26, 2009 12:30 pm

I know it's not forwarding protocol . but if u know how to do it. plz help. plz specify the command rule . my configure is look like this. nat/masquerade blocked by ISP . how to share this connection now.

wan ip : 10.20.25.1/24 (ISP has given me this ip)
gateway : 10.20.25.250
dns: 202.168.200.98
202.192.254.4

my lan ip : 192.168.0.1/24

/ip address add address=10.20.25.1/24 interface=wan
/ip dns 202.168.200.98
202.192.254.4

ip route add gateway= 10.20.25.250

/ip address add address= 192.168.0.1/24 interface=lan

/ip firewall nat add chain=srcnat src-address=192.168.0.1/24 action=masquerade
out-interface=wan

my windowsXP ip is : 192.168.0.2
subnet : 255.255.255.0
gateway : 192.168.0.1
dns : 202.168.200.98
202.192.254.4

but I cant browse or ping yahoo or google from Xp pc. plz hlp.
 
Znuff
Member Candidate
Member Candidate
Posts: 139
Joined: Tue Sep 26, 2006 2:42 am
Contact:

Re: NAT DOESN'T WORK

Wed May 27, 2009 8:35 pm

Turn on Connection Tracking.

Who is online

Users browsing this forum: MSN [Bot] and 70 guests