Community discussions

MikroTik App
 
spectrasurf
just joined
Topic Author
Posts: 24
Joined: Wed Jun 06, 2007 3:43 am

R52N Not using extension channel

Sun Jun 21, 2009 8:22 am

Using the R52N on about a 12 mile link. 32dB dual-pol dishes on each end. Signal about -64dBm on each end.
Using no extension channel, only seeing about 30Mbps real-world throughput.

Turning on the extension channel, see absolutely no improvement.
Spectrum analyzer indicates that it's never using the extension channel.

On the bench, we saw it work occasionally, for brief periods, and throughput would improve, but now nothing.

Ideas?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Re: R52N Not using extension channel

Mon Jun 22, 2009 11:12 am

what frequencies you are using?
what is your wireless configuration?
 
spectrasurf
just joined
Topic Author
Posts: 24
Joined: Wed Jun 06, 2007 3:43 am

Re: R52N Not using extension channel

Tue Jun 23, 2009 4:40 pm

End A:

/interface wireless
set 0 ack-timeout=dynamic adaptive-noise-immunity=ap-and-client-mode \
allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled \
band=5ghz-onlyn basic-rates-a/g=6Mbps basic-rates-b=1Mbps comment="" \
compression=no country=no_country_set default-ap-tx-limit=0 \
default-authentication=yes default-client-tx-limit=0 default-forwarding=\
yes dfs-mode=none disable-running-check=no disabled=no \
disconnect-timeout=10s frame-lifetime=0 frequency=5400 frequency-mode=\
superchannel hide-ssid=no ht-ampdu-priorities=0 ht-amsdu-limit=8192 \
ht-amsdu-threshold=8192 ht-basic-mcs=\
mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-extension-channel=\
below-control ht-guard-interval=any ht-rxchains=0,1 ht-supported-mcs="mcs-\
0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-\
12,mcs-13,mcs-14,mcs-15" ht-txchains=0,1 hw-fragmentation-threshold=\
disabled hw-protection-mode=none hw-protection-threshold=0 hw-retries=15 \
mac-address=00:0C:42:3A:D6:2D max-station-count=2007 mode=bridge mtu=1500 \
name=wlan1 on-fail-retry-time=100ms periodic-calibration=disabled \
periodic-calibration-interval=60 preamble-mode=short \
proprietary-extensions=post-2.9.25 radio-name=WPCH-BH-LADY rate-set=\
default scan-list=default security-profile=default ssid=badmammajamma \
station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default update-stats-interval=\
30s wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled

/int wire mon 0 once
status: running-ap
band: 5ghz-11n
frequency: 5400MHz
noise-floor: -117dBm
overall-tx-ccq: 91%
registered-clients: 1
authenticated-clients: 1
nstreme: yes
polling: yes
csma-disabled: yes
wmm-enabled: yes
current-tx-powers: 6Mbps:18(18),9Mbps:18(18),12Mbps:18(18),
18Mbps:18(18),24Mbps:18(18),36Mbps:17(17),
48Mbps:16(16),54Mbps:13(13),HT20-1:17(17),
HT20-2:17(17),HT20-3:17(17),HT20-4:17(17),
HT20-5:17(17),HT20-6:17(17),HT20-7:16(16),
HT20-8:11(11),HT40-1:15(15),HT40-2:15(15),
HT40-3:15(15),HT40-4:15(15),HT40-5:15(15),
HT40-6:15(15),HT40-7:15(15),HT40-8:10(10)
notify-external-fdb: no

/sys reso pr
uptime: 2d9h9m1s
version: "4.0beta3"
free-memory: 51684kB
total-memory: 62008kB
cpu: "e300c2"
cpu-count: 1
cpu-frequency: 333MHz
cpu-load: 42
free-hdd-space: 39440kB
total-hdd-space: 61440kB
write-sect-since-reboot: 536
write-sect-total: 1326208
bad-blocks: 2
architecture-name: "powerpc"
board-name: "RB333"


End B:

/interface wireless
set 0 ack-timeout=dynamic adaptive-noise-immunity=ap-and-client-mode \
allow-sharedkey=no antenna-gain=0 antenna-mode=ant-a area="" arp=enabled \
band=5ghz-onlyn basic-rates-a/g=6Mbps basic-rates-b=1Mbps comment="" \
compression=no country=no_country_set default-ap-tx-limit=0 \
default-authentication=yes default-client-tx-limit=0 default-forwarding=\
yes dfs-mode=none disable-running-check=no disabled=no \
disconnect-timeout=10s frame-lifetime=0 frequency=5400 frequency-mode=\
superchannel hide-ssid=yes ht-ampdu-priorities=0 ht-amsdu-limit=8192 \
ht-amsdu-threshold=8192 ht-basic-mcs=\
mcs-0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7 ht-extension-channel=\
below-control ht-guard-interval=any ht-rxchains=0,1 ht-supported-mcs="mcs-\
0,mcs-1,mcs-2,mcs-3,mcs-4,mcs-5,mcs-6,mcs-7,mcs-8,mcs-9,mcs-10,mcs-11,mcs-\
12,mcs-13,mcs-14,mcs-15" ht-txchains=0,1 hw-fragmentation-threshold=\
disabled hw-protection-mode=none hw-protection-threshold=0 hw-retries=15 \
mac-address=00:0C:42:3A:D5:72 max-station-count=2 mode=station mtu=1500 \
name=wlan1 on-fail-retry-time=100ms periodic-calibration=disabled \
periodic-calibration-interval=60 preamble-mode=short \
proprietary-extensions=post-2.9.25 radio-name=000C423AD572 rate-set=\
default scan-list=5400 security-profile=default ssid=badmammajamma \
station-bridge-clone-mac=00:00:00:00:00:00 supported-rates-a/g=\
6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps supported-rates-b=\
1Mbps,2Mbps,5.5Mbps,11Mbps tx-power-mode=default update-stats-interval=\
30s wds-cost-range=50-150 wds-default-bridge=none wds-default-cost=100 \
wds-ignore-ssid=no wds-mode=disabled wmm-support=disabled

/int wire mon 0 once
status: connected-to-ess
band: 5ghz-11n
frequency: 5400MHz
tx-rate: "104.0Mbps-HT"
rx-rate: "104.0Mbps-HT"
ssid: "badmammajamma"
bssid: 00:0C:42:3A:D6:2D
radio-name: "WPCH-BH-LADY"
signal-strength: -67dBm
tx-signal-strength: -69dBm
noise-floor: -118dBm
signal-to-noise: 51dB
tx-ccq: 65%
rx-ccq: 87%
p-throughput: 65648
overall-tx-ccq: 65%
authenticated-clients: 1
wds-link: no
nstreme: yes
polling: yes
csma-disabled: yes
framing-mode: exact-size
framing-limit: 3999
framing-current-size: 1536
routeros-version: "4.0beta3"
last-ip: 10.61.0.2
802.1x-port-enabled: yes
compression: no
wmm-enabled: yes
current-tx-powers: 6Mbps:18(18),9Mbps:18(18),12Mbps:18(18),
18Mbps:18(18),24Mbps:18(18),36Mbps:17(17),
48Mbps:16(16),54Mbps:13(13),HT20-1:17(17),
HT20-2:17(17),HT20-3:17(17),HT20-4:17(17),
HT20-5:17(17),HT20-6:17(17),HT20-7:16(16),
HT20-8:11(11),HT40-1:15(15),HT40-2:15(15),
HT40-3:15(15),HT40-4:15(15),HT40-5:15(15),
HT40-6:15(15),HT40-7:15(15),HT40-8:10(10)
notify-external-fdb: no

/sys reso pr
uptime: 1d18h59m6s
version: "4.0beta3"
free-memory: 52516kB
total-memory: 62440kB
cpu: "MIPS 24K V7.4"
cpu-count: 1
cpu-frequency: 300MHz
cpu-load: 17
free-hdd-space: 35856kB
total-hdd-space: 61440kB
write-sect-since-reboot: 539
write-sect-total: 115781
bad-blocks: 1
architecture-name: "mipsbe"
board-name: "RB411A"
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Re: R52N Not using extension channel

Thu Jun 25, 2009 1:50 pm

try disabling the nstreme and periodical-calibration.
 
spectrasurf
just joined
Topic Author
Posts: 24
Joined: Wed Jun 06, 2007 3:43 am

Re: R52N Not using extension channel

Thu Jun 25, 2009 4:30 pm

If I disable Nstreme, throughput goes in the toilet.

This link is about 20km distance.
 
spectrasurf
just joined
Topic Author
Posts: 24
Joined: Wed Jun 06, 2007 3:43 am

Re: R52N Not using extension channel

Fri Jun 26, 2009 6:53 am

Furthermore, as shown above in the configuration--periodic-calibration is already disabled.

I need to get at least 40Mbps throughput out of this link. Do you think we can do it?
If not, I may just switch this to Nstreme2.
 
User avatar
kleku
just joined
Posts: 14
Joined: Tue Jun 23, 2009 4:51 pm
Location: Poland, Dabrowa Gornicza

Re: R52N Not using extension channel

Tue Jun 30, 2009 10:20 pm

Use turbo mode.
#mikrotik-pl @ IRCnet
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Re: R52N Not using extension channel

Wed Jul 01, 2009 4:14 pm

check the antennas maybe, look for other topic on the 802.11n success stories, maybe you could ask them for more info.
 
francescore
just joined
Posts: 15
Joined: Wed Apr 06, 2011 12:07 am
Location: Milan area
Contact:

Re: R52N Not using extension channel

Wed Aug 03, 2011 9:51 am

It's funny that Mikrotik support answers to "look for success stories...".
I'll try the same next time a customer will call me. ;-)
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: R52N Not using extension channel

Thu Aug 04, 2011 10:34 am

just a note - every wireless connection is different and what works in one place may not work in another. Looking at different topics where someone solved the problem might give a clue to where to look for the problem and possibly solve it.

Things i usually check when there are problems with wifi - if both sides are configured correctly, extension channel is set up, wifi card supports HT channels, frequency i use allows to use below or above setting in channel width (ros 5.6), check signal levels in registration.
 
mgutz2
Frequent Visitor
Frequent Visitor
Posts: 97
Joined: Wed Jul 07, 2010 8:55 pm
Location: Nicaragua

Re: R52N Not using extension channel

Sat Aug 06, 2011 12:55 am

use in advance menu Hw.retrieves 15, nstreme best fit try at 20mhz first, sometimes at 40mhz work bad by interference, remember the link have two point and the interference is on any of these place. put dfsmode no radar detect for best channel, you can configure the scan list at your frecuency range and remember do at the other point too.

Who is online

Users browsing this forum: aditbaco, clueluzz, complex1, Google Feedfetcher and 122 guests