Community discussions

MUM Europe 2020
 
oscarBravo
newbie
Topic Author
Posts: 33
Joined: Wed Aug 29, 2007 8:31 pm

CPU maxed out on 493

Thu Jul 02, 2009 6:53 pm

I've got a RB493 acting as a PPPoE server and also doing some straightforward routing (static routes). It currently has 12 logged-in PPPoE users, and the CPU is running at 98-100%.

I have another RB493 in a similar role on a different site, which has almost 50 logged-in PPPoE users, same firmware & bootloader, but only 10-20% CPU.

Any ideas where to look for what's chewing the CPU?
 
oscarBravo
newbie
Topic Author
Posts: 33
Joined: Wed Aug 29, 2007 8:31 pm

Re: CPU maxed out on 493

Thu Jul 02, 2009 6:57 pm

Sorry, should have said: ROS 3.23, firmware 2.20 on both.
 
User avatar
mrz
MikroTik Support
MikroTik Support
Posts: 5955
Joined: Wed Feb 07, 2007 12:45 pm
Location: Latvia
Contact:

Re: CPU maxed out on 493

Fri Jul 03, 2009 8:58 am

Check if scripts are not running.
 
oscarBravo
newbie
Topic Author
Posts: 33
Joined: Wed Aug 29, 2007 8:31 pm

Re: CPU maxed out on 493

Fri Jul 03, 2009 2:25 pm

I haven't created any scripts:
[admin@minaun-493] /system script> print 
Flags: I - invalid 
[admin@minaun-493] /system script> job print 
 # SCRIPT                                 OWNER                                STARTED             
 0                                        admin                                jul/03/2009 11:24:24
[admin@minaun-493] /system script> 
I assume that one running job is my login session?

Any other suggestions?

Who is online

Users browsing this forum: anyad, Bing [Bot], Google [Bot], Normie, tdw and 115 guests