Community discussions

MUM Europe 2020
 
boardman
Member Candidate
Member Candidate
Topic Author
Posts: 260
Joined: Fri May 28, 2004 11:10 pm
Location: Mexico
Contact:

Proxylizer reports not being generated

Sun Jul 12, 2009 7:30 pm

Hi,

I finally made Proxylizer work, but still having a small issue, USER STATISTICS reports are working flawless, but DOMAIN STATISTICS reports are not.

History : 0

and
[GO BACK]
Report not generated yet, click "Check Status" after few moments. Report will strart to generate at 2009-07-11 18:01:00
[GO BACK]
message stays forever.

What can I do to fix this?
Any ideas?

Regards
 
kinglestat71
just joined
Posts: 4
Joined: Sat Oct 18, 2008 4:57 pm

Re: Proxylizer reports not being generated

Mon Jul 13, 2009 12:20 pm

I've noticed that proxylizer starts creating reports from 1/1/2000 and it takes a whole day to finish a report because of this (even if there is no data for that period)
 
boardman
Member Candidate
Member Candidate
Topic Author
Posts: 260
Joined: Fri May 28, 2004 11:10 pm
Location: Mexico
Contact:

Re: Proxylizer reports not being generated

Mon Jul 13, 2009 6:48 pm

Yeah I guess that's it, it just started working OK after the next day it was installed... weird. Thanks.


JB
 
User avatar
sergejs
MikroTik Support
MikroTik Support
Posts: 6621
Joined: Thu Mar 31, 2005 3:33 pm
Location: Riga, Latvia
Contact:

Re: Proxylizer reports not being generated

Thu Dec 09, 2010 10:02 am

You can fix it by editing file function.php line 112-114,

function addDays($timeVal, $dayCount) {
   return strtotime(($dayCount<0?"-":"+").abs($dayCount)." days", $timeVal);
}

Who is online

Users browsing this forum: alibloke, dioeyandika, eworm, Nuri, olivier2831, oskarsk, petrcz, rioven, sid5632 and 146 guests