Community discussions

MikroTik App
 
horizonnet
just joined
Topic Author
Posts: 5
Joined: Fri Jun 02, 2006 9:03 pm

Router Board 532a Netinstall error

Wed Jul 22, 2009 12:55 am

I am trying to reset a 532a router board back to factory so I can access it. They recomended using netinstall so I am. However every time I try I am getting an error. bind tftp general failed: Only one usage of each socket address ( protocol/network address/port) is normally permitted (10048). Please advise what I can do to resolve this error. Thanks Jason Keller Horizon Net
 
kirshteins
MikroTik Support
MikroTik Support
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: Router Board 532a Netinstall error

Wed Jul 22, 2009 9:59 am

First of all, make sure you are running netinstall with full privileges. Secondly, make sure UDP ports 67 and 5000 are not already bind by other applications.
 
horizonnet
just joined
Topic Author
Posts: 5
Joined: Fri Jun 02, 2006 9:03 pm

Re: Router Board 532a Netinstall error

Sat Jul 25, 2009 12:47 am

Tried it on different computer worked great. Thanks Jason Keller Horizon Net
 
User avatar
ariosvelez
newbie
Posts: 29
Joined: Mon Mar 11, 2013 5:39 pm
Location: Ocala, FL
Contact:

Re: Router Board 532a Netinstall error

Fri Apr 06, 2018 10:50 pm

I have the same issue when I start netinstall and then the router on that mode I get that same error:

bind tftp general failed: Only one usage of each socket address (protocol/network address/port)is normally permitted (10048)

I check the ports and none of the mentioned ports are in use. Any CLUE?? it work fine on windows 7 but since windows 8 and now 10 I can't netinstall
Global - MikroTik Support & Consulting - English | Francais | Español | Portuguese +1 855-645-7684
https://iparchitechs.com/services/mikro ... l-support/ mikrotiksupport@iparchitechs.com
MTCNA, MTCRE, MTCINE

Who is online

Users browsing this forum: dareru and 75 guests