Community discussions

MUM Europe 2020
 
dormador
Member Candidate
Member Candidate
Topic Author
Posts: 107
Joined: Sat Mar 28, 2009 12:57 pm

can do this in web proxy

Fri Jul 24, 2009 6:47 am

Hi all

am blocking some web site. like youtube
i want some clients only can see youtube .

am do many test from access & direct but not work

can i do this in web proxy please.


thanks
 
kirshteins
MikroTik Support
MikroTik Support
Posts: 592
Joined: Tue Dec 02, 2008 10:55 am

Re: can do this in web proxy

Fri Jul 24, 2009 8:25 am

Yes, this is possible. Create an access rule that allows client with IP address 10.10.10.1 to access youtube, then create a second rule that denies it for all the rest of the clients.
/ip proxy access
add action=allow comment="" disabled=no dst-host=youtube src-address=10.10.10.1
add action=deny comment="" disabled=no dst-host=youtube
 
dormador
Member Candidate
Member Candidate
Topic Author
Posts: 107
Joined: Sat Mar 28, 2009 12:57 pm

Re: can do this in web proxy

Fri Jul 24, 2009 7:34 pm

thanks very much Mr.kirshteins

write answer

my mistake at the arranging the rule in access...

must be the allow before the deny ..

Who is online

Users browsing this forum: No registered users and 73 guests