Community discussions

MUM Europe 2020
 
daniel
newbie
Topic Author
Posts: 47
Joined: Sat May 29, 2004 11:46 am
Location: Bulgaria

unauth data sender?

Sun Jun 05, 2005 9:15 pm

I am getting these messages in the router log, at burts:

jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:7E:5C
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:C1:5C
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:C1:5C
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:CD:5C
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:CD:5C
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:DD:5C
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:DD:5C
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:ED:5C
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:ED:5C
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:00:5D
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:00:5D
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:10:5D
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:10:5D
jun/05/2005 18:09:37 wlan1: unauth or missing data sender, 00:0B:11:11:20:5D
jun/05/2005 18:09:37 wlan1: deauth data sender, 00:0B:11:11:20:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:33:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:33:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:41:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:41:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:5C:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:5C:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:85:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:85:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:94:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:94:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:8E:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:8E:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:AF:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:AF:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:E2:5D
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:E2:5D
jun/05/2005 18:09:38 wlan1: unauth or missing data sender, 00:0B:11:11:0E:5E
jun/05/2005 18:09:38 wlan1: deauth data sender, 00:0B:11:11:0E:5E

Has someone seen this? Is this some weird software/hardware bug, or some scanner trying to get in? It is accompanies with few seconds drop on the link.

Daniel
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24418
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Mon Jun 06, 2005 9:58 am

this is just a harmless log message. it says that someone was sending some data, but wasn't even associated, so he was kicked and ignored.
 
UniKyrn
Member Candidate
Member Candidate
Posts: 245
Joined: Fri Dec 24, 2004 9:27 pm
Location: Spokane, WA

Mon Jun 06, 2005 5:14 pm

This is a change from 2.8 behaviour, right? I've had a couple of users connect to us using Linksys Ethernet Bridges that appear to send using the MAC of the source computer, not the MAC of the radio card. Under 2.8 these show up as multiple entries in the wireless association table.

I assume in 2.9 these clients will have their traffic rejected?
 
daniel
newbie
Topic Author
Posts: 47
Joined: Sat May 29, 2004 11:46 am
Location: Bulgaria

Thu Jun 09, 2005 11:39 am

This is with 2.8, and on a point-to-point link. No others are expected to connect and hide-ssid=yes, so this are not ranbom connects. Also, the messages occur in series, many at the sme time, with different MAC address!
 
User avatar
[ASM]
Member Candidate
Member Candidate
Posts: 285
Joined: Sun Jun 06, 2004 12:59 am
Location: Sofia, Bulgaria
Contact:

Thu Jun 09, 2005 12:27 pm

Recently one of our links goes like this... The remote router have been crashed or locked up. After a hard restart everything goes to normal again
The light is faster than sound. People always looks smart before they start talking.

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], jazzy112, ploquets and 79 guests