Community discussions

MikroTik App
 
User avatar
natanielklug
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 95
Joined: Mon Apr 02, 2007 6:09 pm
Location: Cascavel/PR/Brasil

Mikrotik on x86 reboots without warning

Fri Aug 28, 2009 2:48 pm

Hello all,

I am with a big problem. I have this box that do PPPoE conections for my clients. This is it's resources:
[admin@auth] > /system resource print 
                   uptime: 17h23m34s
                  version: "3.27"
              free-memory: 1908564kB
             total-memory: 1946132kB
                      cpu: "Pentium(R)"
                cpu-count: 1
            cpu-frequency: 2520MHz
                 cpu-load: 4
           free-hdd-space: 908192kB
          total-hdd-space: 964848kB
  write-sect-since-reboot: 173397
         write-sect-total: 173397
        architecture-name: "x86"
               board-name: "x86"
It is connected in the same energy system as all other servers in this rack and it is restarting. I can't understand why it is happening.

If someone can give me a clue what to log in disk or remote (I have both) it would be appreciated. This is what I am logging:
/system logging export 
# aug/28/2009 08:48:46 by RouterOS 3.27
# software id = XXXX-XXXX
#
/system logging action
set memory memory-lines=1000 memory-stop-on-full=no name=memory target=memory
set disk disk-file-count=8 disk-file-name=log disk-lines-per-file=10000 disk-stop-on-full=no name=disk target=disk
set echo name=echo remember=yes target=echo
set remote bsd-syslog=no name=remote remote=201.XXX.XXX.14:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
/system logging
add action=echo disabled=no prefix="" topics=critical
add action=remote disabled=no prefix="" topics=info
add action=remote disabled=no prefix="" topics=system
add action=remote disabled=no prefix="" topics=warning
add action=remote disabled=no prefix="" topics=error
add action=disk disabled=no prefix="" topics=info
add action=disk disabled=no prefix="" topics=critical
add action=disk disabled=no prefix="" topics=error
add action=disk disabled=no prefix="" topics=warning
add action=disk disabled=no prefix="" topics=system
add action=disk disabled=no prefix="" topics=event
add action=disk disabled=no prefix="" topics=state
Waiting for answers.

Att,

Nataniel Klug
 
User avatar
NAB
Trainer
Trainer
Posts: 503
Joined: Tue Feb 10, 2009 4:08 pm
Location: UK
Contact:

Re: Mikrotik on x86 reboots without warning

Fri Aug 28, 2009 3:54 pm

It is connected in the same energy system as all other servers in this rack and it is restarting.
What version of ROS are you running?
Have you tested the RAM (memtest?)?
Does it run other apps properly (e.g. can you boot off a live CD and does it stay running)?
How often does it reboot?
What is the router configured to do?
How many users/connections does it have?
Nicholas Barnes BSc(hons)
Certified Mikrotik Consultant
Certified Mikrotik Trainer

Vitell - Asterisk, Linux and network consultants
Unofficial IRC channel: #routerboard on irc.z.je
 
User avatar
natanielklug
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 95
Joined: Mon Apr 02, 2007 6:09 pm
Location: Cascavel/PR/Brasil

Re: Mikrotik on x86 reboots without warning

Fri Aug 28, 2009 4:45 pm

What version of ROS are you running?
Have you tested the RAM (memtest?)?
Does it run other apps properly (e.g. can you boot off a live CD and does it stay running)?
How often does it reboot?
What is the router configured to do?
How many users/connections does it have?
1) It was running v3.27. I tryed to downgrande to 3.13 but it has some hardware that is not recognized by this version so I had to upgrade it to v3.28 this morning. Level 5.

2) Yes. CPU, mobo and mem tested.

3) Can't say becouse this is in my network and have many connections.

4) It's not an exact match but the first reboot was about 10 days, the second about 6 days and others about 3 days.

5) It's a PPPoE server for my clients. It is receiving many EoIP tunnels and many PPPoE tunnels.

6) About 400 PPPoE tunnels and 30 EoIP.

Who is online

Users browsing this forum: ccanto, gurvkukreti, McSee, sindy and 76 guests