Community discussions

 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

RB750 PoE on all ports Mod

Thu Oct 08, 2009 1:28 pm

Ello.

I got an RB750 and did a mod for it so you can send PoE out of all 5 ports.

See attached photo.

Then, after a bit of messing, i came up with the following options :-

1. RB750 powered by it's power socket or PoE (8v-28v), which comes into one of the ports, then goes out on the other 4 ports.

method: solder on the jumper wires.

2. RB750 powered by it's own Power Jack, PoE (any voltage) comes into one of the ports and goes out of the other 4.

method: solder on the jumper wires, remove D603 from the other side of the board.

3. RB750 Powered by the power jack (8v-28v), PoE goes out of all 5 ports. PoE power comes from the power jack.

method: solder on the jumper wires, short out D603.

4. RB750 powered by power jack (12v), PoE from the power jack goes out all 5 ports, PoE to all 5 ports is cut for about 4 seconds when the RB750 reboots.

method: solder on the jumper wires, remove D603 and LD302. Build the circuit and connect as follows :-

W to S
X to B
Y to A and P
Z to G

If your relay is small enough then it all fits into the original plastic case !

I recommend using some really fine guage wire to connect to Point 'W' as it is very small and it's easy to break the track off the board.

Needless to say, doing any of this will invalidate your warranty.
wires.jpg
POE-Schematic.gif
Legends.jpg
You do not have the required permissions to view the files attached to this post.
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Thu Oct 08, 2009 1:29 pm

i forgot to say - the 'Flash Activity' LED is where the 'sense' line comes from, so you should disable anything that does a disk write, like logging. Use Memory or Remote instead.
Don't forget to give me at least a tenner a month, every month
 
Zapnologica
Long time Member
Long time Member
Posts: 594
Joined: Fri Sep 25, 2009 8:15 pm
Location: South frica

Re: RB750 PoE on all ports Mod

Thu Oct 08, 2009 1:59 pm

That looks like some hectic Stuff.


Is that to be able to recive PoE on all ports or does it send Poe over all ports.
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Fri Oct 09, 2009 1:41 am

If you just solder the wires on, it receives and sends PoE on all Ports.

I did a PCB layout, and there's a bloke in Romania (i think) making a PCB so you can forget the wires and just solder a small PCB on.
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Fri Oct 09, 2009 1:44 am

'hectic' ? Have you been a WISP for long ;)

I forgot to say - if you do the wires (or solder on the PCB when it somes) then it receives and sends PoE on all/any port.
Don't forget to give me at least a tenner a month, every month
 
RK
Long time Member
Long time Member
Posts: 560
Joined: Tue Nov 21, 2006 11:22 am
Location: Winnipeg, Canada and Central America

Re: RB750 PoE on all ports Mod

Fri Oct 09, 2009 8:31 am

Now, how do we add remote reboot to this?
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Fri Oct 09, 2009 12:21 pm

That's option #4

If you reboot the RB750, then the PoE is disconnected from all 5 ports for about 4 seconds.
Don't forget to give me at least a tenner a month, every month
 
User avatar
roc-noc.com
Forum Veteran
Forum Veteran
Posts: 869
Joined: Sun Dec 02, 2007 3:27 am
Location: Rockford, IL USA
Contact:

Re: RB750 PoE on all ports Mod

Sat Oct 10, 2009 5:59 pm

Nice hack!
-----------------------------------------------
http://www.roc-noc.com
Tom, CCNA, ISP, USA Mikrotik Distributor
888-762-5662
-----------------------------------------------
 
gmeden
Member Candidate
Member Candidate
Posts: 147
Joined: Mon Aug 06, 2007 5:07 am
Location: Indiana, US

Re: RB750 PoE on all ports Mod

Mon Oct 12, 2009 4:32 am

Is the RB750 the only board this can be done to...how about a 433 board?
 
rmichael
Forum Veteran
Forum Veteran
Posts: 718
Joined: Sun Mar 08, 2009 11:00 pm

Re: RB750 PoE on all ports Mod

Mon Oct 12, 2009 8:05 am

Clever! Can you add hw watchdog to the mix?
 
User avatar
jp
Long time Member
Long time Member
Posts: 599
Joined: Wed Mar 02, 2005 5:06 am
Location: Maine
Contact:

Re: RB750 PoE on all ports Mod

Mon Oct 12, 2009 4:04 pm

Very nice. If an RB has an extra ethernet port and ethernet status LEDs, and this model of RB lets you turn ports on and off, you could use an ethernet port's status LED to power up/power down something with your circuit. Put a loopback plug into the ethernet port (transmit connected to receive), and ethernet would be up whenever the ethernet port is active. (Don't bridge this port into the rest of the network!) Temporarily disable the ethernet port to turn off the relay controlled poe.
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Mon Oct 12, 2009 5:39 pm

I just found out that the 'Running' status of the MT ports can be spoofed by looping back the wires in the RJ45 connector.

One application i thought of for this is to loop back pins 1+3, and have pins 2+6 connected thru a mains-powered relay.

Them when the mains power goes off or back on, you can detect the fact by looking at the port status, and send yourself an email etc.

'course you need battery backup on the AP to be able to do that.

Below is a script (run from Scheduler once in a while) to do that (tested on 3.29).

You just set the 'port=x' to select which port you're montoring, and it uses the Comment field for the port to count how many times it sent you an email - you don't want it bothing you all the time. 'emails 2' means it will send you 2 emails about the power going off/on.

:global port 1
:global emails 2
:global to "adrian@adrianatkins.com"
:global server "a.working.smtp.server.com"
:global goodtxt "Power OK"
:global badtxt "Power Has Failed"
:global stat
:global ostat
:global cnt

:global goodbody ([/system identity get name]." ".$goodtxt)
:global badbody ([/system identity get name]." ".$badtxt)

:set stat [/interface ethernet find running name="ether".$port]
:set ostat [/interface ethernet get ("ether".$port) comment]
:set cnt [:pick $ostat 0 1]
:set ostat [:pick $ostat 2 100]

:if ( [:typeof $ostat] = "nil" ) do={:set ostat "unknown"}

:if ( $stat = "*".$port ) do={
:if ( $ostat != $goodtxt ) do={ :set cnt 0 };
:if ( $cnt < $emails ) do={
:set cnt ($cnt + 1);
:log warning ($goodtxt);
/interface ethernet set ("ether".$port) comment=($cnt." ".$goodtxt)
/tool e-mail send to=$to subject=$goodbody body=$goodbody server=$server
}
} else={
:if ( $ostat != $badtxt ) do={ :set cnt 0 };
:if ( $cnt < $emails ) do={
:set cnt ($cnt + 1);
:log warning ($badtxt);
/interface ethernet set ("ether".$port) comment=($cnt." ".$badtxt)
/tool e-mail send to=$to subject=$badbody body=$badbody server=$server
}
}
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Mon Oct 12, 2009 6:01 pm

Is the RB750 the only board this can be done to...how about a 433 board?
I've just tried it on a 493 board and it works, but the pinning/wiring is different, which is probably the same for any RB that uses the ethernet socket marked as 47F-1205BGYDNW2NL.

If you have your 493 board upside-down, with the PoE and serial sockets facing you, then looking at the pins under the PoE socket, the +ve is on the bottom row, 2nd pin in from the left, and the -ve is on the top row, 3rd in from the left.

I just connected those two pins to the same pins on the next nearest ethernet socket and got an RB333 to power up on PoE from it :)
Don't forget to give me at least a tenner a month, every month
 
Zapnologica
Long time Member
Long time Member
Posts: 594
Joined: Fri Sep 25, 2009 8:15 pm
Location: South frica

Re: RB750 PoE on all ports Mod

Mon Oct 12, 2009 9:05 pm

On the RB433,

it has one PoE port?

if you plug power into the RB433 via teh dc jack wil there be PoE (out) on the PoE ethernet port?

So i could connect a second Routerboard to the RB433 with one power supply, and they would be bridged then?
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Tue Oct 13, 2009 12:06 am

RB433 has 3 Ethernet.

They will only be bridged if you bridge them. Easy in ROS.

It could have PoE on all ports with the instructions i posted for the 493, but you still have to make the bridge in the firmware.

I have not tested that mod on a 433.
Don't forget to give me at least a tenner a month, every month
 
User avatar
Ibersystems
Forum Guru
Forum Guru
Posts: 1683
Joined: Wed Apr 12, 2006 12:29 am
Location: Cabrils, Barcelona - Spain
Contact:

Re: RB750 PoE on all ports Mod

Tue Oct 13, 2009 1:04 am

If you make this with a 493, and you connect a laptop on it, it's possible to have problems with the POE and the lan of the laptop. Due to the laptop don't accept "powered pins", true?
Martín
martinruiz at ibersystems.es
Experto en redes WiFi y enlaces WiFi.

Facebook: @Ibersystems
Twitter: @Ibersystems

Certified in Traffic Shaping, Wireless, Internetworking, Routing and User Management.
MTCTCE - MTCWE - MTCINE - MTCUME - MTCRE
 
RK
Long time Member
Long time Member
Posts: 560
Joined: Tue Nov 21, 2006 11:22 am
Location: Winnipeg, Canada and Central America

Re: RB750 PoE on all ports Mod

Tue Oct 13, 2009 3:00 am


if you plug power into the RB433 via teh dc jack wil there be PoE (out) on the PoE ethernet port?
I think there is a diode to prevent this. But you could remove the diode, at your own risk.
 
Zapnologica
Long time Member
Long time Member
Posts: 594
Joined: Fri Sep 25, 2009 8:15 pm
Location: South frica

Re: RB750 PoE on all ports Mod

Tue Oct 13, 2009 7:10 am

oh ok,

thought maybe could change it in the software.

and with all that wireing at the top?

why are there resisters?
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Tue Oct 20, 2009 9:36 am

The wiring on the Top is for the circuit that makes the PoE going Out of the port go off for 4 seconds when you reboot the RB750.

The resistors are part of that circuit.

(see the schematic at the top).
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Tue Oct 20, 2009 9:38 am

If you make this with a 493, and you connect a laptop on it, it's possible to have problems with the POE and the lan of the laptop. Due to the laptop don't accept "powered pins", true?
That is true.

Some devices do not like PoE at all.

My laptop (acer) is OK with it.
Don't forget to give me at least a tenner a month, every month
 
andreacoppini
Trainer
Trainer
Posts: 486
Joined: Wed Apr 13, 2005 11:51 pm
Location: Malta, Europe

Re: RB750 PoE on all ports Mod

Thu Oct 22, 2009 9:58 am

If you make this with a 493, and you connect a laptop on it, it's possible to have problems with the POE and the lan of the laptop. Due to the laptop don't accept "powered pins", true?
That is true.

Some devices do not like PoE at all.

My laptop (acer) is OK with it.
Most decent laptops have built-in protection to prevent this. as more PoE devices start appearing, expect this to be implemented in more laptops and other devices.

I guess 10/100 devices would not be affected since the PoE pins are just connected to ground, but Gigabit needs all 4 pairs, so there would need to be some active protection to protect this... I've never tried and never deliberately will. :)
- No strings attached -

<< Please give good Karma if this post helped you. Press the + button above the Location entry
 
User avatar
Ibersystems
Forum Guru
Forum Guru
Posts: 1683
Joined: Wed Apr 12, 2006 12:29 am
Location: Cabrils, Barcelona - Spain
Contact:

Re: RB750 PoE on all ports Mod

Thu Oct 22, 2009 11:15 am

I think this PoE 493 if for small hotspots with 4 or 5 APs connected directly to it. You can use 1x 24V % XAmps to power all with one 220V connector.
Martín
martinruiz at ibersystems.es
Experto en redes WiFi y enlaces WiFi.

Facebook: @Ibersystems
Twitter: @Ibersystems

Certified in Traffic Shaping, Wireless, Internetworking, Routing and User Management.
MTCTCE - MTCWE - MTCINE - MTCUME - MTCRE
 
andreacoppini
Trainer
Trainer
Posts: 486
Joined: Wed Apr 13, 2005 11:51 pm
Location: Malta, Europe

Re: RB750 PoE on all ports Mod

Thu Oct 22, 2009 12:31 pm

On the RB433,

it has one PoE port?

if you plug power into the RB433 via teh dc jack wil there be PoE (out) on the PoE ethernet port?

So i could connect a second Routerboard to the RB433 with one power supply, and they would be bridged then?
This is something I'd like to know too. The reply you got about 'bridging' applies to the network-level bridging (ie. letting Ethernet traffic pass from one port to another), but what you (and I) are looking for is to know what happens if we:

We have two RB433s, let's call them RB433-1 and RB433-2
- Plug a PSU via DC jack into RB433-1
- Plug an Ethernet cable between RB433-1's Ether1 and RB433-2's Ether1
- Do NOT plug a PSU into RB433-2

Will RB433-2 get power from RB433-1's PSU via PoE?

Anybody managed to do a hack to do this? with RB493?
- No strings attached -

<< Please give good Karma if this post helped you. Press the + button above the Location entry
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Fri Oct 23, 2009 6:14 pm

That is *exactly* what you can do.

Look further up this thread.

I modded an RB493, which had the power supply plugged into it.
I then plugged a RB333 into the PoE modded port, and hey presto.
Don't forget to give me at least a tenner a month, every month
 
joelshot
just joined
Posts: 1
Joined: Mon Nov 30, 2009 10:53 am

Re: RB750 PoE on all ports Mod

Mon Nov 30, 2009 11:18 am

Hi,

Great mod this. Is there a device or a way to more easily soldar the poe across the 5 ports? I'm planning on using the peo mod on a lot of RB750 boards.
 
RK
Long time Member
Long time Member
Posts: 560
Joined: Tue Nov 21, 2006 11:22 am
Location: Winnipeg, Canada and Central America

Re: RB750 PoE on all ports Mod

Tue Dec 01, 2009 8:30 am

This is something I'd like to know too. The reply you got about 'bridging' applies to the network-level bridging (ie. letting Ethernet traffic pass from one port to another), but what you (and I) are looking for is to know what happens if we:

We have two RB433s, let's call them RB433-1 and RB433-2
- Plug a PSU via DC jack into RB433-1
- Plug an Ethernet cable between RB433-1's Ether1 and RB433-2's Ether1
- Do NOT plug a PSU into RB433-2

Will RB433-2 get power from RB433-1's PSU via PoE?

Anybody managed to do a hack to do this? with RB493?
I already answered this. Scroll up.
It won't work without hacking/moding.
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Thu Dec 10, 2009 10:58 pm

Hi,

Great mod this. Is there a device or a way to more easily soldar the poe across the 5 ports? I'm planning on using the peo mod on a lot of RB750 boards.
Email me at adrian@adrianatkins.com for a PCB that makes it a lot easier to do the soldering.

It's quite fiddly to fit, because of all the pins, but makes the job much neater.
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Thu Dec 10, 2009 11:00 pm

We have two RB433s, let's call them RB433-1 and RB433-2
- Plug a PSU via DC jack into RB433-1
- Plug an Ethernet cable between RB433-1's Ether1 and RB433-2's Ether1
- Do NOT plug a PSU into RB433-2

Will RB433-2 get power from RB433-1's PSU via PoE?
That is *exactly* what you can get.
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Thu Dec 24, 2009 10:49 pm

Email this guy for PCBs to make the PoE mod neater :-

nikolicaprikolica69@hotmail.com

it is a bit fiddly, but looks a lot better when it's done.
Don't forget to give me at least a tenner a month, every month
 
heviejob
Member Candidate
Member Candidate
Posts: 168
Joined: Mon Nov 30, 2009 4:54 pm

Re: RB750 PoE on all ports Mod

Mon Sep 20, 2010 7:44 pm

Just to reopen this. How do I calculate the amount of watts going out each port. What kind of power supply rating do i use say I want 8 watts out each port at 15v?
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Wed Sep 22, 2010 11:32 am

Watts = Volts time Amps

So if you got a 15v PSU, and assuming X devices at 8 Watts each, PLUS the RB750 itself ....

PSU Watts = X+1 times 8

Amps = (8(X+1))/15

e.g.
For 3 x 8 Watt Devices plus your RB750 on a 15v PSU
=(8(3+1))/15 = 32/15 = 2.13 Amps

Personally i just buy IBM Laptop power supplies rated at 16volts 4.5Amps, which is more than enough for anything i need.
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Wed Sep 22, 2010 11:35 am

This hack works OK, but i gave up on it a while ago.

It's easier to just split the power pairs out of the Cat5 and join them up to the power supply in a chock-block.

That way also means you don't have to have any specially modded parts in stock.
Don't forget to give me at least a tenner a month, every month
 
heviejob
Member Candidate
Member Candidate
Posts: 168
Joined: Mon Nov 30, 2009 4:54 pm

Re: RB750 PoE on all ports Mod

Fri Sep 24, 2010 3:42 pm

You run 240v up the tower via Cat5 cable? I find that dangerous. Why not just run actual power cables with protective padding. Thanks for the clarification. I was thinking in the same line just wasn't sure of it.
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Sun Sep 26, 2010 11:24 pm

No !

I don't run 240v up the tower.

Personally i avoid towers as they normally have other people's stuff up there.

Just run all your cables down from the top as normal.

At the BOTTOM, split out the PoE pairs and wire them together into a chock-block.
Add whatever PSU you need for all of the kit combined, plus the losses due to the cable length.

Again, i keep *all* cables short. 1m or less on RF cables, and as little Cat5 as possible.
I think my longest Cat5 run is about 20m. All the rest are <10m.

If you need a very long cable run, you need to look for another site (or two).
Don't forget to give me at least a tenner a month, every month
 
heviejob
Member Candidate
Member Candidate
Posts: 168
Joined: Mon Nov 30, 2009 4:54 pm

Re: RB750 PoE on all ports Mod

Mon Sep 27, 2010 10:08 pm

Thats better. All my installs are on top of storey buildings and really use any RF cables unless its totally necessary. Powering the devices has always been my biggest challenge.
 
reverged
Member Candidate
Member Candidate
Posts: 270
Joined: Thu Nov 12, 2009 8:30 am

Re: RB750 PoE on all ports Mod

Mon Sep 27, 2010 11:46 pm

I'm a big fan of ingenuity and hacks, but be careful with this one.
I spent many years designing electronics, power supplies and power transmission.
I have seen it all.
After reading this thread, and I wish I hadn't read it, I feel compelled to express my concerns as a good citizen.
This probably should be in the "what not to do" category.

1. You obviously know you void the warranty on the RB, but that is the least of your worries.

2. You invalidate any UL and CE marking the RB may have (does the RB have any?)
EDIT: The CE mark can be seen just under one of the wires tacked to the pcb.
Even with no marking, if there is a fire, the manufacturer will point to you and run. You will answer to the court, alone.
After all, none of this is condoned by MT. MT's lawyer will be your worst friend.
Check the fine print on the powered device and see if there are any caveats about using approved supplies, etc.

3. You now have more catastrophic system failure points.
Any short in a power run shorts power to all devices, including the RB.
Any powered device that dies with a high ps load can take the whole system down.
If your main PS dies, everything dies.

4. You may not have considered that any single poe cable pair is now able to carry the full current of your dc supply.
It is prudent to confirm ampacity of the connectors, the relay and all wiring to determine if the components can safely carry the maximum output current of your main dc supply. Cabling should be considered, "in a bundle", not in open air.
Keep in mind, the maximum current of the supply may be much higher than the rated current or the supply may shutdown gracefully under short circuit.
So, for example, hypothetically, if you have 24AWGwire and it were rated for oh, about 0.5A when used for power transmission, and you had an 8A supply that did not shutdown under a short and one of your cat5 cables got pinched and shorted during some construction (long after the install) and the 8A was evenly distributed on that cat5 cable pair, you would exceed the 24AWG rating by 8 times. 4A down/up each 24AWG on the bl/br pairs. The 8A would be carried across the dc barrel connector, relay, wires soldered to the pcb, then split out the 8P8C connector and down the cable. Likewise for the return leg.
Your system would stop working, also.

5. To a lesser degree, there may be problems with some devices when you remotely reboot a single device, due to dips on the dc line.
Some AP's may have a large inrush when the radio turns on, resulting in a brief sag on the dc line.

This is no joke.
I repaired a network that had a homemade PoE that had filled a plenum with the smell of burning plastic.
The poe powered device's power supply had failed in a short condition. The dc supply was overrated, causing the wiring to overheat.
 
User avatar
matrot2
Frequent Visitor
Frequent Visitor
Posts: 79
Joined: Thu Jun 25, 2009 12:34 pm

Re: RB750 PoE on all ports Mod

Tue Sep 28, 2010 11:09 pm

Similar device.
1. Number of connected clients - Up to 4
2. PoE voltage 18 ... 24 V, 700 mA
3. Maksimalnoya cable length of 30 ... 50 m
4. The possibility of switching to a central switch RoeE (eg RB-411) - is available.
5. Lightning protection - there are at each port.
6. Short circuit protection - is available on every client
7. Switchboard - RB -750, G (RB450, 450G)
Image
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Tue Sep 28, 2010 11:10 pm

God, Mikrotik and the Laws of Economics all conspire to protect the eager MT User : the PCB power tracks are too thin to support a fire-making current.

Basically there's a fire-preventing Fuse already there.

You do have a serious point though.

Preventing Fire is the best thing you can do to protect yourself from homelessness - no matter which home you acidentally burn down.
Don't forget to give me at least a tenner a month, every month
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Tue Sep 28, 2010 11:18 pm

Similar device.
I stopped buying those aluminum cases ages ago !

They leak.
Condensation forms easily.
The rubber gasket falls out.
The Hex-head cover screws weld themselves in and need drilling out after about a year.

Use a different case !
Don't forget to give me at least a tenner a month, every month
 
reverged
Member Candidate
Member Candidate
Posts: 270
Joined: Thu Nov 12, 2009 8:30 am

Re: RB750 PoE on all ports Mod

Wed Sep 29, 2010 7:24 am

God, Mikrotik and the Laws of Economics all conspire to protect the eager MT User : the PCB power tracks are too thin to support a fire-making current.

Basically there's a fire-preventing Fuse already there.
AA:
I hate to beat this to death, but it's important to point out gross misconceptions.
I designed circuits for 15+ years before getting into networks.

I roughly estimated: 2oz copper, 1 inch length and 1/8 inch width from the picture.
Maybe more, maybe less.
BUT, even with those numbers, 10A will cause about about a 12.5C rise above ambient.
Hardly a fuse. Just warm to the touch.
The melting point of copper is about 1000C.
If the pcb copper gets hot enough to melt - effectively a fuse - you already have a fire.

10A will generate temperatures high enough to cause a fire as will 1mA if the conductor is not sized to handle it.
That's why survivalists like steel wool and a battery. Thin wire, high current, high temperature.

Here's a pcb trace calculator I found using the googles:
http://circuitcalculator.com/wordpress/?p=25/

If this post had bad advice about a route, I wouldn't care, but the average Joe may think this mod is safe reading your last post.

I think God and Mikrotik will stay clear of this one.
 
n21roadie
Forum Guru
Forum Guru
Posts: 1889
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: RB750 PoE on all ports Mod

Fri Oct 01, 2010 12:45 am

Similar device.
I stopped buying those aluminum cases ages ago !

They leak.
Condensation forms easily.
The rubber gasket falls out.
The Hex-head cover screws weld themselves in and need drilling out after about a year.

Use a different case !
Can i ask what do you now use instead of those cases?
N21roadie,
Network 100% MT for Now?
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Fri Oct 01, 2010 10:33 pm

I've tried all sorts of things.

In the end i;ve bowed before Local Knowledge and buy a totally UV stable (lasts about 5 years) plastic box with grommets all over it. Costs about 10 euros.

When i first saw them i laughed, and the locals sniggered.

After being up a pole with an antenna case-combo that has 8 fiddy little screws to undo before losing them, watch the rubber seal fall out, and see the pigtail snap i stopped using that type.

After having to drill out the screws a few times and replace about 10 routerboards becasue of water damage due to condensation, i stopped buying the type you mentioned.

RICs are OK but the mounting holes changed too much, and aluminum from the L-bracket can easily get into the metal thread of the pole clamp - chick means you got to grind the nut off, so i stpped using them.

Basically i use a cheap plastic box that the local electricians *told* me was the best thing for external electronics years ago.

The moral of the story is to listen to the locals who have been putting stuff outside in the local weather conditions for years and years.
Don't forget to give me at least a tenner a month, every month
 
n21roadie
Forum Guru
Forum Guru
Posts: 1889
Joined: Fri Aug 07, 2009 10:36 pm
Location: Limerick,Ireland

Re: RB750 PoE on all ports Mod

Fri Oct 01, 2010 10:55 pm

That is certainly good advice?
N21roadie,
Network 100% MT for Now?
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Sun Oct 03, 2010 1:03 am

You have to try things.

Nobody really knows.

We just charge you for it if you don't.
Don't forget to give me at least a tenner a month, every month
 
rmichael
Forum Veteran
Forum Veteran
Posts: 718
Joined: Sun Mar 08, 2009 11:00 pm

Re: RB750 PoE on all ports Mod

Fri Nov 12, 2010 6:44 am

God, Mikrotik and the Laws of Economics all conspire to protect the eager MT User : the PCB power tracks are too thin to support a fire-making current.

Basically there's a fire-preventing Fuse already there.
AA:
I hate to beat this to death, but it's important to point out gross misconceptions.
I designed circuits for 15+ years before getting into networks.

I roughly estimated: 2oz copper, 1 inch length and 1/8 inch width from the picture.
Maybe more, maybe less.
BUT, even with those numbers, 10A will cause about about a 12.5C rise above ambient.
Hardly a fuse. Just warm to the touch.
The melting point of copper is about 1000C.
If the pcb copper gets hot enough to melt - effectively a fuse - you already have a fire.

10A will generate temperatures high enough to cause a fire as will 1mA if the conductor is not sized to handle it.
That's why survivalists like steel wool and a battery. Thin wire, high current, high temperature.

Here's a pcb trace calculator I found using the googles:
http://circuitcalculator.com/wordpress/?p=25/

If this post had bad advice about a route, I wouldn't care, but the average Joe may think this mod is safe reading your last post.

I think God and Mikrotik will stay clear of this one.
Interesting, thanks for the info. I googled and using tools from links below verified what you are saying:
http://www.speff.com/
http://www.ultracad.com/wg.calc.htm

That said, if one is using power limited 4.75A PSU, according to circuitcalculator.com short will rise (1/8) trace temp by only ~10degC above ambient. Hardly a fire hazard.
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Fri Nov 12, 2010 10:04 pm

Due to the lack of a reasonable hazard, i stopped using this mod quite a while ago.

Much better (and easier) to just split the PoE pairs out of the Cat5 and wire them into a chock-block.

It's less neat than the PoE mod, but it allows for placing the finished assembly into a plastic bag full of petrol for effective cooling - mostly.
Don't forget to give me at least a tenner a month, every month
 
Mattias
newbie
Posts: 46
Joined: Sat Jul 25, 2009 2:40 am
Location: Stockholm, Sweden
Contact:

Re: RB750 PoE on all ports Mod

Sat Nov 13, 2010 3:41 pm

Is this also possible on the RB450? I've got one in the bottom of a tower that connects 4 RB511 (APs) to the network. With this one feeding every card with power will save me alot of cables and tricky stuff :D
 
adrianatkins
Long time Member
Long time Member
Topic Author
Posts: 556
Joined: Wed Sep 05, 2007 10:34 am
Location: Spain
Contact:

Re: RB750 PoE on all ports Mod

Sun Nov 14, 2010 10:00 pm

DOH !

Just split out the power pairs from the Cat5.
Wire them all together into a connector block.

Add your favourite PSU or power solution.

(do not use petrol for cooling)
Don't forget to give me at least a tenner a month, every month
 
rogerioalenquer
just joined
Posts: 2
Joined: Sun Dec 08, 2013 2:05 am

Re: RB750 PoE on all ports Mod

Sun Dec 08, 2013 2:36 am

Ola, tenho uma forma simplificada e funcional para fazer todas as portas da rb 750 se tornarem POE, seque as imagens. obs se quiser apenas as 4 portas poe e a porta 1 normal, não solde o fio vermelho que vai para o diodo.

Hello, I have a streamlined and functional way to make all the doors of 750 rb become POE, dry images. obs just want the 4 poe ports and port 1 Normal, not solder the red wire that goes to the diode.

Estou usando 7 rbs dessa forma a 6 meses e não tive nenhum problema
You do not have the required permissions to view the files attached to this post.
 
mkulek
just joined
Posts: 1
Joined: Tue Feb 11, 2014 12:10 pm

Re: RB750 PoE on all ports Mod

Tue Feb 11, 2014 12:12 pm

i'm interested in can i upgrade other RB? e.g. RB2011LS-IN...
 
User avatar
janisk
MikroTik Support
MikroTik Support
Posts: 6283
Joined: Tue Feb 14, 2006 9:46 am
Location: Riga, Latvia

Re: RB750 PoE on all ports Mod

Wed Feb 12, 2014 10:39 am

for other routers such mod would not be that elegant. Also, most probably not for GIG interfaces.
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2293
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: RB750 PoE on all ports Mod

Wed Feb 12, 2014 12:38 pm

for other routers such mod would not be that elegant. Also, most probably not for GIG interfaces.
Cau you make future product? RB2011UP ?
LAN, FTTx, Wireless. ISP operator
 
User avatar
Kreacher
Member
Member
Posts: 359
Joined: Wed Sep 25, 2013 3:58 pm
Location: Hogwarts

Re: RB750 PoE on all ports Mod

Wed Feb 26, 2014 11:52 pm

i'm interested in can i upgrade other RB? e.g. RB2011LS-IN...
Also Nice hack!
But for serious or productive production environments it´ll be better
using the ordinary MikroTik PoE injector or a GB PoE injector panel from WaveRF.
Kindly regards
Kreacher ♬

--------------------------------------
Karma points must not be paid by you

Who is online

Users browsing this forum: No registered users and 21 guests