Community discussions

MUM Europe 2020
 
User avatar
sjwrick
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 77
Joined: Tue Jul 25, 2006 10:12 pm

Total bytes not accumulating in queue | scheduler not proces

Sat Oct 10, 2009 4:30 am

Upgraded to ROS 3.30 from 3.10(???) x86

In '/queue simple' when I set max-limit to unlimited/unlimited no tracking or accumulation of bytes occurs. At all in any stat.

I set the max-limit to something huge like 50M/50M and accumulation works EXCEPT in the 'Total Bytes'. Graphing has no data - flatlining. Yet I see traffic in the Total RX Bytes and the Total TX Bytes.

All this and customers are happily surfing away.

Also, scheduler does not execute script. Set it up - set the time - time passes - script makes note that it ran but actually does not as there is no result

Scripts created in '/system scripts' do work.

All this worked in ROS 3.10

Any way to reinstall the OS or what to do?
 
User avatar
Chupaka
Forum Guru
Forum Guru
Posts: 8346
Joined: Mon Jun 19, 2006 11:15 pm
Location: Minsk, Belarus
Contact:

Re: Total bytes not accumulating in queue | scheduler not proces

Mon Oct 12, 2009 10:51 am

if you do not change anything ('unlimited' bandwidth and 'default-small' type), queue is not actually installed. you may change queue type to 'default', for example

as for scheduler - check needed Policies for that schedule
Russian-speaking forum: https://forum.mikrotik.by/. Welcome!

For every complex problem, there is a solution that is simple, neat, and wrong.

MikroTik. Your life. Your routing.

Who is online

Users browsing this forum: bpwl and 87 guests