Community discussions

MikroTik App
 
franco
Member Candidate
Member Candidate
Topic Author
Posts: 142
Joined: Fri Feb 25, 2005 6:26 pm
Location: Germany

P2P Problem!!

Thu Jun 30, 2005 4:20 pm

Hello,

I have a problem with P2P.
is there a possible to limit P2P connection??

My problem is, if clients starts download P2P, other clients have problem with the download speed.
I have magle P2P, works fine.
But the problem is the connections to P2P.
In Firewall->connections i have too many connections.
If i close the P2P connections, other clients have a good internet speed.

Thanks for help
 
ddlan
newbie
Posts: 28
Joined: Fri Jan 07, 2005 7:08 pm
Location: Dresden
Contact:

Thu Jun 30, 2005 5:06 pm

H(a)i,
/ip firewall mangle
add chain=forward p2p=all-p2p action=mark-packet new-packet-mark=allp2p comment="" disabled=no
/ip firewall filter
add chain=forward packet-mark=allp2p action=jump jump-target=P2P comment="P2P" disabled=no
add chain=P2P protocol=tcp tcp-flags=syn connection-limit=10,32 action=drop comment="" disabled=no
/ ip firewall connection tracking
set enabled=yes tcp-syn-sent-timeout=2m tcp-syn-received-timeout=1m tcp-established-timeout=5m tcp-fin-wait-timeout=2m tcp-close-wait-timeout=1m \
tcp-last-ack-timeout=30s tcp-time-wait-timeout=2m tcp-close-timeout=10s udp-timeout=30s udp-stream-timeout=3m icmp-timeout=30s generic-timeout=10m

= 10 connection per IP for P2P

mfg
Thomas Böttcher
 
tbutcher
newbie
Posts: 43
Joined: Thu Apr 07, 2005 5:38 pm

Thu Jun 30, 2005 7:30 pm

Looks like you have reduced the tcp-established-timeout value from the default of 2 hours to 5m, is this for performance reasons or something else?

Tim
 
franco
Member Candidate
Member Candidate
Topic Author
Posts: 142
Joined: Fri Feb 25, 2005 6:26 pm
Location: Germany

Thu Jun 30, 2005 7:42 pm

Thank you for your answer.

But i have more then 10 connections when i start a P2P Programm.
It's like that as if is no firewall rule
 
franco
Member Candidate
Member Candidate
Topic Author
Posts: 142
Joined: Fri Feb 25, 2005 6:26 pm
Location: Germany

Tue Jul 12, 2005 1:37 am

Thomas where you are??

Who is online

Users browsing this forum: alltechhobies, arjanwixx, awbl, erlinden, Google [Bot], jebz and 106 guests