Community discussions

 
User avatar
ScottReed
Member Candidate
Member Candidate
Topic Author
Posts: 111
Joined: Thu Sep 24, 2009 9:47 pm
Location: Montana / Western Massachusetts

RouterOS + HughesNet 7000/9000

Fri Nov 13, 2009 7:52 pm

I am running RB433's with RouterOS 4.2. Migrating from old SOHO WiFi router's to the RB433 in seven locations with HughesNet installations.

I cannot seem to get any of the ethernet ports to obtain an address from my HughesNet HN7000S or 9000 series sat modems. The dhcp-client is just in "Searching..." mode. Typically the sat modem assigns an address of 192.168.0.2 to the device it is connected to - the sat modem itself being 192.168.0.1.

I have directly connected both series sat modems directly to my laptop and immediately get an address assigned.

I decided to just hard code the RB433 Ether1 interface to 192.168.0.2. Upon doing that I can ping the sat modem at 192.168.0.1 from the router itself but I can never access its web interface or ping it from my laptop when connected to Ether2 (different subnet).

Any ideas?
 
User avatar
ScottReed
Member Candidate
Member Candidate
Topic Author
Posts: 111
Joined: Thu Sep 24, 2009 9:47 pm
Location: Montana / Western Massachusetts

Re: RouterOS + HughesNet 7000/9000

Fri Nov 13, 2009 10:45 pm

I figured it out.

The subnet mask of the Sat Modem is /30 (255.255.255.252)

I setup the interface with the correct subnet and then turned on masquerading and everything is working perfect.
/ip address add address=192.168.0.2/30 interface=ether1
/ip route add gateway=192.168.0.2
/ip firewall nat add chain=srcnat action=masquerade out-interface=ether1

Who is online

Users browsing this forum: Google [Bot] and 91 guests