Community discussions

MikroTik App
 
bluenobbe
newbie
Topic Author
Posts: 33
Joined: Wed Jan 26, 2005 1:04 pm
Location: Germany

PPPoE Client Encryption negotiation rejected

Wed Jul 06, 2005 8:40 am

My ISP changed the connection to the Internet from Static-IP to PPPoE-Dailing so I had configured a PPPoEClient on the ethernet1-Interface with my username and password.
dail an demand is disabled and
add-default-route, use-peer-dns is enabled.
the Mt router begins dailing
connected but after 2 seconds the connection is terminated with the log message Encryption negotiation rejected.
Has anybody an Idea what happens?

When connect diect with an Windowx XP PC it works.

Status form the Windows XP connection is:

Gerätename WAN-Miniport(PPPOE)
Gerätetyp PPPoE
Servertyp PPP
Übertragungen TCP/IP
Authentifizierung MD5 CHAP
PPP-Multilinkframing Inaktiv
Server-IP-Adresse 10.10.10.221
Client-IP-Adresse 62.152.161.3

Thank you for your help!!
 
cmit
Forum Guru
Forum Guru
Posts: 1552
Joined: Fri May 28, 2004 12:49 pm
Location: Germany

Wed Jul 06, 2005 11:10 am

Could you post the config of your pppoe client interface?
Best regards,
Christian Meis
 
bluenobbe
newbie
Topic Author
Posts: 33
Joined: Wed Jan 26, 2005 1:04 pm
Location: Germany

Wed Jul 06, 2005 11:34 am

Ok i have found the problem!
The problem is the default profile.
In that pofile i have checked the require encryption
and then the MT-Router is waiting for the encryption but my ISP doesn`t support PPPoE-encryption.
 
cmit
Forum Guru
Forum Guru
Posts: 1552
Joined: Fri May 28, 2004 12:49 pm
Location: Germany

Wed Jul 06, 2005 11:51 am

Thought something like that... ;)
Glad to hear you solved it!
Best regards,
Christian Meis

Who is online

Users browsing this forum: 0ldman, Google [Bot], oyekanwahab, seyamico and 205 guests