Community discussions

MUM Europe 2020
 
hytanium
Member Candidate
Member Candidate
Topic Author
Posts: 200
Joined: Thu Jan 18, 2007 9:10 pm

Broadcast traffic?? Can't figure out.

Sat Jan 16, 2010 3:34 am

Hello,

We are seeing traffic on our AP which is TX broadcast across every client on our AP's. Ever few seconds we see traffic fron 1000bps to 100k, it varies. We are running a bridged configuration with 2 vlans to each mikrotik client. No stp/rtp. I have run torch and don't see any unusual traffic on the vlans that may be causing the problem. Any ideas??

I think other people have posted in the past about this, but I was unable to find information.
Thanks in advance!
 
User avatar
astounding
Member Candidate
Member Candidate
Posts: 121
Joined: Tue Dec 16, 2008 12:17 am

Re: Broadcast traffic?? Can't figure out.

Sat Jan 16, 2010 6:52 am

You'll need to look at the actual traffic (capture some packets) I'm betting. All sorts of valid broadcast traffic could be part of it (much which you could likely filter/block without any problems) in addition to any invalid broadcast traffic. For example, if you've got PPPoE clients anywhere, PADI packets are sent to the ethernet broadcast MAC FF:FF:FF:FF:FF:FF... And DHCPDISCOVER packets... Various ARP packets, etc. All it takes is one very talkative broadcaster to flood your net.

I hope you're able to track down and identify the traffic in question (protocol and source). Good luck!

Aaron out.

Who is online

Users browsing this forum: No registered users and 115 guests