Community discussions

 
MrIC
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 66
Joined: Tue Jan 13, 2009 11:34 pm

have problem on routerboard 750G help please

Fri Mar 26, 2010 4:49 pm

hello there
i just got new routerboard 750g
it was have routeros ver 3.31 so i tried to update it to 4.6
i downloaded the file from mikrotik website then i uploaded it to files and restarted the routerboaed
then i can't get dhcp ip and can't login into routerboard with mac or ip " winbox can't find any routerboard attached "
so can someone help me in this ?
thanks in advance
BTW : that's not the first RB750G i got i have 3 routerboards all of them works fine
 
User avatar
nickshore
Member
Member
Posts: 473
Joined: Thu Mar 03, 2005 4:14 pm
Location: Suffolk, UK.
Contact:

Re: have problem on routerboard 750G help please

Fri Mar 26, 2010 5:03 pm

Trying using netinstall to install it again, you have to press the reset switch as it boots.
Nick Shore MTCNA MTCWE MTCRE MTCINE MTCTCE
LinITX.com - MultiThread Consultants
Get your MikroTik RBs and Training: http://linitx.com/brand/mikrotik
Official UK MikroTik Distributor
IRC chan: #routerboard on irc.z.je (IPv4 and IPv6)
 
MrIC
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 66
Joined: Tue Jan 13, 2009 11:34 pm

Re: have problem on routerboard 750G help please

Fri Mar 26, 2010 5:30 pm

but i think that netinstall will remove the old key and i will need a new key , is that right ?
" sorry but i didn't used netinstall before "
 
GuJack20
Trainer
Trainer
Posts: 322
Joined: Sat Jun 12, 2004 9:44 pm
Location: Tirana
Contact:

Re: have problem on routerboard 750G help please

Sat Mar 27, 2010 7:46 pm

No problem for the key. It is a Routerboard so it will have the key.
Your problem, maybe its something that has to do with the version 4.6 i don't know but don't always hurry to install the latest version. What do you need from the v.4.6 that the v.3.31 does not have??
--Do you remember that guy who gave up? Neither does anybody else!
 
MrIC
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 66
Joined: Tue Jan 13, 2009 11:34 pm

Re: have problem on routerboard 750G help please

Sun Mar 28, 2010 6:14 pm

thank u i used netinstall and everything works fine

Who is online

Users browsing this forum: No registered users and 82 guests