Community discussions

MikroTik App
 
abvintranet
just joined
Topic Author
Posts: 8
Joined: Sat Oct 03, 2009 5:50 pm

v 4.4-4.6 DNS problem... please, help!

Wed Apr 28, 2010 1:38 am

Hi!
Excuse me, but I do not speak enough English, so I had to resort to the assistance of an interpreter ...

Starting with version 4 and 4.6 there is a problem with the server DNS, which is as follows ...
About once a day DNS service stops responding. At the same time - completely, as well as the wasted opportunity to view / change anything in the IP-> DNS (there's just empty). Helps only reboot.
But the problem with reboot router in that it serves about 700 users ...

Please, help!!!
 
Nando_lavras
newbie
Posts: 35
Joined: Tue Jul 11, 2006 4:38 am

Re: v 4.4-4.6 DNS problem... please, help!

Wed Apr 28, 2010 3:45 pm

I had this problem too, it happens randomly, to resolve I put 2 servers running ubuntu + dns bind9 and the PPPoE server profile put the ips of the servers in the DNS, solved my problem .... I had to abandon completely the mikrotik dns server .... Goodbye.
 
Inssomniak
Member
Member
Posts: 332
Joined: Fri Apr 13, 2007 11:21 pm

Re: v 4.4-4.6 DNS problem... please, help!

Wed Apr 28, 2010 4:08 pm

Mikrotik states in email to me that 4.8 has improvements to DNS although not listed in the changelog.
Id try this.

But please report back, you have crashing more than me, and want to know if 4.8 fixes your problem

Thanks!

Who is online

Users browsing this forum: Baidu [Spider], johndjmix and 244 guests