Community discussions

MUM Europe 2020
 
pturkey
newbie
Topic Author
Posts: 40
Joined: Wed Aug 19, 2009 7:30 pm

web-proxy in my Log files.

Sat May 08, 2010 8:44 pm

Why am I getting web-proxy logs on my hotspot.
I have the logging set to account not web-proxy.
The logs do me any good they are full of useless information.

"May/06/2010 09:42:04 web-proxy,account 192.168.101.165 GET http://partnerpage.google.com/comdynam. ... mdynam.com action=allow cache=MISS"
 
dssmiktik
Forum Veteran
Forum Veteran
Posts: 732
Joined: Fri Aug 17, 2007 8:42 am

Re: web-proxy in my Log files.

Sat May 08, 2010 10:09 pm

Logging can be kind of tricky.

Basically, the topics you specify are inclusive, meaning if a log entry contains specified topic, it will use that logging action.

Ex.
Logs everything containing the topic 'account':
/system logging add topics=account

Logs anything containing 'system', but not 'info' ('system,error', 'system,warning', etc...)
/system logging add topics=system,!info
You can read more about logging here: http://wiki.mikrotik.com/wiki/Manual:System/Log#Summary
Doug
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24337
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: web-proxy in my Log files.

Mon May 10, 2010 10:38 am

post what you have here:
/system logging export
No answer to your question? How to write posts
 
pturkey
newbie
Topic Author
Posts: 40
Joined: Wed Aug 19, 2009 7:30 pm

Re: web-proxy in my Log files.

Mon May 10, 2010 4:59 pm

Thank you.
That works better.

Who is online

Users browsing this forum: MSN [Bot] and 78 guests