Community discussions

 
axiang
newbie
Topic Author
Posts: 36
Joined: Sun Apr 25, 2010 7:38 am

ROS on the Intel NIC support dropped?

Thu May 27, 2010 6:36 am

ROS on the Intel NIC support dropped?
I have downgraded from 5.0 to 4.9 of the Internet card or there is a problem more frequently if the data or other communications or packet loss would disrupt the use of Broadcom NIC relatively better not have this problem on the
I have a network port as DHCP services do not only do agents have access about a problem a few hours later

2 01:02.1 Intel Corporation 82546GB Gigabit Etherne... 12
3 01:02.0 Intel Corporation 82546GB Gigabit Etherne... 3
82546EB Gigabit Etherne... The same problem
You do not have the required permissions to view the files attached to this post.
我是中国人
 
User avatar
omega-00
Forum Guru
Forum Guru
Posts: 1167
Joined: Sat Jun 06, 2009 4:54 am
Location: Australia
Contact:

Re: ROS on the Intel NIC support dropped?

Thu May 27, 2010 7:04 am

I was just posting over here earlier having tested one of the new Intel cards and confirmed it's working
[admin@Testbox] /system resource pci> print 
# DEVICE   VENDOR                   NAME                                                                IRQ              
1 05:00.0  Intel Corporation        82574L Gigabit Network Connection (rev: 0)             11        
2 04:00.0  Intel Corporation        82574L Gigabit Network Connection (rev: 0)             10       
http://forum.mikrotik.com/viewtopic.php ... 00#p209700

Perhaps you should send a supout.rif through to them (try one from v4.9 and v5.0beta2) so they can see what the problem is.
 
User avatar
martini
Member Candidate
Member Candidate
Posts: 296
Joined: Tue Dec 21, 2004 12:13 am

Re: ROS on the Intel NIC support dropped?

Thu May 27, 2010 5:24 pm

its worked, but on intel cards there are packet DROP, especially if on router configured many firewall rules, on Broadcom chip all works ok, "0" packet drop

Who is online

Users browsing this forum: No registered users and 97 guests