Community discussions

MikroTik App
 
User avatar
normis
MikroTik Support
MikroTik Support
Topic Author
Posts: 24493
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

2.9

Tue Aug 23, 2005 3:58 pm

Last edited by normis on Tue Sep 27, 2005 2:35 pm, edited 1 time in total.
 
cmit
Forum Guru
Forum Guru
Posts: 1552
Joined: Fri May 28, 2004 12:49 pm
Location: Germany

Tue Aug 23, 2005 4:12 pm

Hmmm, I'm astonished. Over an hour since the announcement, and still no comments and still good download rates from http://www.mikrotik.com.

Strange... :D
Best regards,
Christian Meis
 
User avatar
Alessio Garavano
Member
Member
Posts: 304
Joined: Sat May 29, 2004 12:49 am
Location: Corrientes, Argentina
Contact:

Comments about 2.9

Tue Aug 23, 2005 6:02 pm

I finished download but waiting comments, anyone try this?
Alessio Garavano
http://www.isparg.com.ar
 
Alex
Member Candidate
Member Candidate
Posts: 214
Joined: Thu Sep 30, 2004 11:07 am

Tue Aug 23, 2005 6:45 pm

Mikrotik guys told me that it`s stable.But my rb500 now is broken.When i got it back, i will try it :)
 
changeip
Forum Guru
Forum Guru
Posts: 3806
Joined: Fri May 28, 2004 5:22 pm

Tue Aug 23, 2005 7:03 pm

I've been on rc10 since it came out and will update it now, but i have a feeling its going to be a similiar experience... nothing majorly wrong just a few surface scratches here and there. Excellent work guys!

Sam
 
changeip
Forum Guru
Forum Guru
Posts: 3806
Joined: Fri May 28, 2004 5:22 pm

Tue Aug 23, 2005 8:31 pm

Upgrade went fine.

When will routing-test be put into production with winbox configuration support? Also, 0.0.0.1 next-hop address problem still persist in BGP, this was emailed to support last week with no response.

Keep up the excellent work in the product guys!

Sam
 
Yuri
just joined
Posts: 6
Joined: Wed Jan 26, 2005 4:10 pm

Wed Aug 24, 2005 4:21 pm

I have upgraded RB230 from V. 2.8.26 to 2.9 with routeros-x86-2.9.npk. After rebooting RB have system package only. What's wrong?
With another router on PC I have no problem with upgrading from V. 2.9.rc6.

Now I have telnet access only to broken RB and can't do anymore.
Tomorrow I'll try to upload additional packages.
Or may be best way is to downgrade?
 
uldis
MikroTik Support
MikroTik Support
Posts: 3431
Joined: Mon May 31, 2004 2:55 pm

Wed Aug 24, 2005 6:24 pm

I have upgraded RB230 from V. 2.8.26 to 2.9 with routeros-x86-2.9.npk. After rebooting RB have system package only. What's wrong?
With another router on PC I have no problem with upgrading from V. 2.9.rc6.

Now I have telnet access only to broken RB and can't do anymore.
Tomorrow I'll try to upload additional packages.
Or may be best way is to downgrade?
:!: The routeros-x86-2.9 package can be only used to upgrade from v2.9RC's. If you have older version, such as v2.8.x then you should use regular packages. When you will have v2.9 then in future for upgrade to the newest version you will be able to use this big package.

In your case - install the additional packages that you are missing now after upgrade.
 
ela002
Frequent Visitor
Frequent Visitor
Posts: 92
Joined: Tue May 31, 2005 4:19 am

Wed Aug 24, 2005 11:18 pm

I confirm, just install all_packages zip.
 
wkm001
just joined
Posts: 15
Joined: Thu Mar 03, 2005 12:04 am
Location: Salem Virginia

2.9 PDF Docs

Thu Aug 25, 2005 12:20 am

Would be nice if they could release the docs for 2.9 in pdf format.
 
Yuri
just joined
Posts: 6
Joined: Wed Jan 26, 2005 4:10 pm

Thu Aug 25, 2005 5:31 am

And in download page on your site also.
P.S. Already placed :)
P.P.S. After insalling additional packages the router is working, but I was needed to setup wireless cards and bind IP adresses to interfaces.
 
nikhil
Member Candidate
Member Candidate
Posts: 262
Joined: Wed Dec 22, 2004 5:04 pm
Location: US

Fri Aug 26, 2005 10:09 pm

Using 2.8.28 have these packages and use bgp .

0 system
1 advanced-tools
2 gps
3 lcd
4 ntp
5 routing
6 security
7 dhcp
8 ppp


Hows the 2.9 experience and what needs to be done . I understand the packages are different in 2.9 from 2.8?
 
User avatar
andrewluck
Forum Veteran
Forum Veteran
Posts: 702
Joined: Fri May 28, 2004 9:05 pm
Location: Norfolk, UK

Sun Aug 28, 2005 12:31 pm

Just one problem so far. The Winbox firewall page is showing massive values in the bytes and packets columns.


Regards

Andrew
 
the_time
newbie
Posts: 28
Joined: Sun Sep 26, 2004 5:14 pm

Sun Aug 28, 2005 2:44 pm

I have upgraded about 6 routers from 2.8.26 to 2.9 two of them were rb230 upgrade procedure was sucesfull but one of the which has two 5213 cards in it after a period of time lock so that one I have to downgrade another one work perfect and other routers which was running as hotspot gateway I upgraded via wireless and that was a nice experience hotspot need to re setup remove every firewall setup them angain in two routers had more tha 60 hotspot users and experience up to 20 hotspot active users with no problems in 2.9 .
Nice work guys.

Regards the_time
 
robfollett
just joined
Posts: 10
Joined: Mon Aug 29, 2005 7:08 pm

DELETED

Mon Aug 29, 2005 7:14 pm

DELETED
Last edited by robfollett on Wed Aug 23, 2017 8:19 am, edited 1 time in total.
 
User avatar
bholler
Trainer
Trainer
Posts: 82
Joined: Wed Feb 09, 2005 10:22 pm
Location: Nigeria
Contact:

Tue Aug 30, 2005 12:09 am

i am sorry if am wrong....i thought 2.9 is meant for RB 500 alone. can i upgrade my rb230 from version 2.8.26 to 2.9?
Mikrotik Certified Trainer Partner, MTCNA, MTCTCE, MTCWE, MTCRE. YIM: oseniabiola Skye: habholler1, Tel.+2348060319130, +2348182556717, Email: abiola@trisatcom.net
 
goldclick
Frequent Visitor
Frequent Visitor
Posts: 51
Joined: Fri Sep 17, 2004 10:48 pm
Location: Nigeria
Contact:

Tue Aug 30, 2005 4:54 am

yes, use routeros-x86-2.9.npk for PC or RB230 and routeros-rb500-2.9.npk for rb500.

Sonny
 
cmit
Forum Guru
Forum Guru
Posts: 1552
Joined: Fri May 28, 2004 12:49 pm
Location: Germany

Tue Aug 30, 2005 9:37 am

STOP!!!!

Don't use the routeros-x86-2.9.npk package to upgrade a system from 2.8.x to 2.9! The upgrade will fail with only the system package installed after the first reboot!

Use the separate packages to upgrade from 2.8.x to 2.9![/b]
Best regards,
Christian Meis
 
vpnsadmin
just joined
Posts: 7
Joined: Sat Apr 02, 2005 8:03 pm
Location: Zimbabwe

Wed Aug 31, 2005 1:56 pm

So far the released 2.9 seems to be running fine.

Apart from the less-than-perfect upgrade procedure, the new improvements are weel worth the upgrade.

Thanks

Who is online

Users browsing this forum: caspat, Doberman, eworm, keksdom and 197 guests