Community discussions

 
Armwheet
just joined
Topic Author
Posts: 8
Joined: Mon Sep 01, 2008 11:02 am

4.x to 3.30 downgrade problem

Tue Jun 22, 2010 10:11 am

Hi,
I have bought RouterBoard 411 with Level 3 license it came with RouterOS 4.5. I want to downgrade to 3.30, I transfered package via tool fetch, in System->Packages I clicked downgrade and I was watching on serial port what is happening. Verification was OK, RouterOS finished installing, and after reboot system stops booting on Starting Services.

The same problems occurs when I try to install from netinstall. Installation is successful, but it cannot boot (Starting Services). Upgrading to 4.10 and downgrading to 'any' 4.x version works ok. Any suggestion why it is happening?

Thanks for your time.
 
bafh
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Sun Jun 27, 2010 3:59 pm
Location: Libau, Lettland

Re: 4.x to 3.30 downgrade problem

Tue Jun 29, 2010 10:03 am

Don't know. Did that once, on RB450, no problem.
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 4.x to 3.30 downgrade problem

Tue Jun 29, 2010 10:05 am

if your router came preinstalled with v4.x, you can't downgrade to v3 as it doesn't have the old style license. You must use it with factory-preinstalled version or newer.
No answer to your question? How to write posts
 
User avatar
greencomputing
Frequent Visitor
Frequent Visitor
Posts: 95
Joined: Wed Jun 23, 2010 1:12 pm
Location: Italy

Re: 4.x to 3.30 downgrade problem

Wed Dec 22, 2010 11:50 pm

Ciao Normis

I'm having same problem . I must downgrade urgently that version because it's not working with NSTREME. How can I come back to 3.30? Do you think it's normal to do not have backward compability with packages installation mechanism ?

really a pain . Mikrotik help us!!!! I know about hundred and hundred people in our condition and this is becoming really a problem!!

have a nice day

Ciao
If answer was helpful to you why to not plan to... give me karma :)
greencomputing

--------------------
MTCNA / MTCRE certified Senior Mikrotik Consultant
 
guilhermedepaula
just joined
Posts: 5
Joined: Wed Dec 22, 2010 11:38 pm

Re: 4.x to 3.30 downgrade problem

Thu Dec 23, 2010 12:04 am

Good Evening,

Had the same problem, But just downloaded version 3.30 and did the downgrade again. I believe the previous Were corrupted files During download. Also check if the files are downloaded to the series 4.

I apologize for the Inglish.
 
User avatar
dunga
Member Candidate
Member Candidate
Posts: 254
Joined: Fri Jan 23, 2009 9:51 am
Location: Nigeria

Re: 4.x to 3.30 downgrade problem

Thu Feb 16, 2012 12:38 pm

hello,
i just downgraded my rb1200 from 5.13 down to 4.17, but i lost connection to the rb1200, what will i do to rectify it.

Thanks
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: 4.x to 3.30 downgrade problem

Thu Feb 16, 2012 12:39 pm

dunga, need to see console output to be able to tell what happened. as you see above, downgrade is not recommended
No answer to your question? How to write posts
 
User avatar
honzam
Forum Guru
Forum Guru
Posts: 2292
Joined: Wed Feb 27, 2008 10:27 pm
Location: Czech Republic

Re: 4.x to 3.30 downgrade problem

Thu Feb 16, 2012 12:42 pm

RTFM
MikroTik RouterOS starting from version v5 is fully compatible with RouterBOARD 1200 series devices

4.17 is NOT supported.

Use netinstall http://wiki.mikrotik.com/wiki/Manual:Netinstall
LAN, FTTx, Wireless. ISP operator

Who is online

Users browsing this forum: No registered users and 125 guests