Page 1 of 1

Problem with upload on RB750

Posted: Wed Jun 23, 2010 4:47 pm
by dejanb

I have problem with PPPoE server at RB750 with mikrotik 3.30.
When user connects, simple queue is created automaticaly with targeted upload and download, it's limiting download properly, but upload don't, it's unlimited!

I tried to find some similar problems on the forum, but with no luck.

Router is working as PPPoE AC, with some static routing, and firewall, tried to disable firewall rules, but nothing...


Re: Problem with upload on RB750

Posted: Wed Jun 23, 2010 4:55 pm
by fewi
You must at least post the relevant configuration from your router, and ideally also a network diagram. Without details it is very hard to figure out your problem because it's all guesswork.

Re: Problem with upload on RB750

Posted: Thu Jun 24, 2010 12:01 am
by dejanb

I'm using RB750 as PPPoE server without RADIUS, using ppp secrets for connecting small group of users.
One ethernet is connected to my ISP, who is routing me /24 block of public IPs, other ethernet is connected to MT wireless router, that is serving 2.4GHz clients.
Every client have public IP from /24 block.

Problem is: simple queue that is created, upon authenticated client with PPPoE is limiting only download!
I see in queue list, queue for particular client, and it says "target download=512k" "target upload=512k" but still limiting only download.

I used same configuration on X86 system, but with older routeros version (2.9.51 i think) and it worked ok, without this problem...