Page 1 of 1

new user

Posted: Tue Aug 30, 2005 3:41 pm
by larmaid
hi...
im a new user of MT
im still using MT v2.7.14
i want to use v2.8 but i dont have a serial number (to full version)
this r my problem :
1. sometime my mt cannot connect to the dns server n local network
2. can a client browsing the internet without need entering their username and password
3. can mt handle 2 lan with a diffrent config
the config :
1. lan-a open all port
2. lan-b only port 25 and port 110 open

Posted: Tue Aug 30, 2005 4:08 pm
by lastguru
better upgrade to 2.9, instaed of 2.8

Posted: Tue Aug 30, 2005 5:06 pm
by larmaid
im sory if i have so many questions to ask?
cause im a new user in MT
but can u give me a few step for an ameteur like me?
please.......thx

Posted: Tue Aug 30, 2005 10:27 pm
by maximan
Read at manual:
How to upgrade to 2.9 first.
After check what are the service not work

Posted: Wed Aug 31, 2005 10:58 am
by larmaid
ohhhh......do i have too!
what if i dont....!
would you help me solve the problem?

thanks....

Posted: Mon Sep 12, 2005 1:08 pm
by mp3turbo2
guys, you still didn't understand this:

>i want to use v2.8 but i dont have a serial number (to full version)


there is no possibility to upgrade for this guy!

Posted: Tue Sep 13, 2005 6:46 pm
by larmaid
i know im no good for upgrade....!
cause im just n ordinary person...i wont upgrade cause i still wnt to learn more about mikrotik and what can mikrotik do...

and i think in this forum all the user must always upgrade the mikrotik if the user want to answers their questions.....
why can we all just shares oue knowledge about mikrotik for free.....
btw we live in the same world.....

Posted: Wed Sep 14, 2005 9:11 am
by normis
read all here, if you like what you see, you can buy the software

http://www.mikrotik.com/2index.html

you can also test the 2.9 demo version

Posted: Wed Sep 14, 2005 8:06 pm
by larmaid
why is it when everyone asked something that they dont know, they(MT man)
always says "read the manual..." r everyone have the same brain...!
please....mt man not all people r expert like urs..!
i've already read the manual 100 times....!

Posted: Wed Sep 14, 2005 9:00 pm
by andrewluck
You have some misconceptions here.

1: This is not an official support forum. It is a userforum. Most of the people here have no relationship to Mikrotik, other than buying their products. Mostly, we're busy professionals who freely give up spare time to help others with questions. Where those questions can be answered by reading the manual then that is what you will be told to do. Why should I spend 60 minutes reading the manual for you and then reproducing that same information here?

2: Why upgrade? You are using an old, unsupported version. I for one only started using MT with version 2.8.4 and many others are in the same position. We can't answer questions on 2.7 as we've never seen it. A new licence is going to cost from nothing to very little ($40 for level 3).

3: I've tried to answer your questions in good faith only to find, half way through the conversation that you've joined another thread, asking the same question. A little gratitude to the people who're trying to help you plus some indication that you're actually reading the answers goes a long way.

If you're serious about learning then there's a lot to be learnt here. You need to be prepared to put some work in yourself though. Nobody is going to do it all for you.

Andrew