Community discussions

 
Gilfre
just joined
Topic Author
Posts: 7
Joined: Sat Jul 24, 2010 3:52 am

Installing Beta 5 on IBM Server e360 Series

Sat Jul 24, 2010 4:07 am

Hi you all guys.
Well, Im new in the forum despite I have been getting into since a while ago, I have been using RouterOS since about 3 years now and all I have learned has been on my own after many many nights without sleep etc,etc, so Im not tottallly rooky on this but still a lot to learn and willing to.
Ok, first question, I have been trying to install the new beta 5 on this IBM server and of course it is a SCSI system, so I managed to place a IDE controller card and then finally RouterOS ISO image x86 detects the card and the IDE hard Drive, it beggins to install, formats the HDD and once it finishes to format it gives me an error that says:

Can not Install CD corrupted SCRIPT error

I have tryed with different versions 4.9, 4.10 and all 5 s versions of RouterOS, versions 4.9 and 4.10 do not detect the IDE controller card, only version Beta5, I downloaded the Beta in 2 different PCs, same result, using Internet Explorer, FireFox and BitComet, same result, I tryed to install only some important packages but still same result with that damm error.
Any idea what it is??? I read the Beta support SCSI and SATA but I don´t know why it doesn´t detects the SCSI card and drives.
Hope you can help.
Thank you very much and keep being this good you all guys.
Friendlly
Gilfre
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24268
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Installing Beta 5 on IBM Server e360 Series

Mon Jul 26, 2010 8:26 pm

Did you try taking that HDD to another PC, attaching as a secondary drive, and copying RouterOS to it with Netinstall?

Yes, only RouterOS 5 beta supports SCSI, but only some specific makes of SCSI chipsets. You should read that SCSI topic in the beta section to see which
No answer to your question? How to write posts
 
User avatar
martini
Member Candidate
Member Candidate
Posts: 296
Joined: Tue Dec 21, 2004 12:13 am

Re: Installing Beta 5 on IBM Server e360 Series

Thu Jul 29, 2010 3:54 pm

use usb flash
 
mars
Member Candidate
Member Candidate
Posts: 228
Joined: Sun Mar 14, 2010 1:43 pm

Re: Installing Beta 5 on IBM Server e360 Series

Thu Jul 29, 2010 6:11 pm

install 4.10 from cd and then upgrade to 5
5 has a problem installing from cd
also remove partitions on hard drive before install
 
Gilfre
just joined
Topic Author
Posts: 7
Joined: Sat Jul 24, 2010 3:52 am

Re: Installing Beta 5 on IBM Server e360 Series

Thu Jul 29, 2010 6:24 pm

Did you try taking that HDD to another PC, attaching as a secondary drive, and copying RouterOS to it with Netinstall?

Yes, only RouterOS 5 beta supports SCSI, but only some specific makes of SCSI chipsets. You should read that SCSI topic in the beta section to see which

Hi.
Thanks a lot for your response.
Well, I have been reading the topics and I have to say I did not did what you said, to move the hard disc to another PC and try the Net Install, it is a LapTop HDD Samsung, and it was formated several times first with windows and after with the RouterOS installation, I tried to install the 4.10 version but did not detect the PCI IDE adapter so, not possible, I think the problem is that RouterOS does not detect SCSI card of this IBM server, it would be great if you include drivers for IBM, they are very very good machines, I also did not use the USB flah , I was trying to set it up via CD Install, wich seemed to be working good untill that messege of """ Corrupted CD "" and """ Onuninstall Script failed """
Thanks a lot anyway, I will try to do some other ways and let you know what happen.
Success to you all , health and MONEYYYYYY :D
Gilfre

Who is online

Users browsing this forum: No registered users and 95 guests