Page 1 of 1

3c905C-TX/TX-M not work in 2.9.x

Posted: Thu Sep 22, 2005 10:22 am
by point
3c905C-TX/TX-M not works auto negotiation, full duplex & link status:
[xxx@19KV] interface ethernet> moni 0
status: no-link
auto-negotiation: disabled
rate: 10Mbps
full-duplex: no
default-cable-setting: standard
in winbox status "nolink, rate 10mb, no full duplex"

it is tested on many deskside and network card

with Intel pro100, via, rtl & other lan card its ok

Posted: Thu Sep 22, 2005 3:01 pm
by BooT
same problem....seems to be unlinked, but network running and card is functional...only not see status on MK :(

Posted: Fri Sep 23, 2005 12:14 pm
by Eugene
This card is reported to have autonegotiation issues. AFAIK, latest 3com windows driver contains a workaround, though it is windows-only :(

Posted: Fri Sep 23, 2005 1:23 pm
by point
2 Eugene

Аналогичная ситуация с картой AT-2700FX (загружен драйвер AMD PCnet32 79c970 [PCnet32 LANCE] (rev: 54))? но с ней даже не запускается линк :(

Posted: Fri Sep 23, 2005 1:30 pm
by Eugene
Problem with a hub/switch? This card works for sure.

Posted: Sat Sep 24, 2005 12:34 pm
by point
Problem with a hub/switch? This card works for sure
Нет, проблема всё-таки в драйвере карты- карта FX (оптика), драйвер у MT не умеет переключать FX/TX... :(
пришлось переключать вручную

Posted: Sat Oct 08, 2005 5:33 pm
by taloot
it works for me fine but i just see its not full depulex and 10 mbits speed

Posted: Mon Oct 10, 2005 4:50 pm
by infomate
this card does not work (for me at least) connected to an AP or connected to a LAN. I have tried to use all the combination possible configurations to no avail.

Good luck!

Robert S.

Posted: Wed Feb 08, 2006 12:53 am
by pike
I've got the same problem.
In 2.8.x it works 100mbit and full duplex and with auto negotiation,
but in 2.9.x can only run 10mbit and half fuplex without auto negotiation.
I send both sup.rif (from 2.8 and 2.9) to Mikrotik and nobody aswered.