Community discussions

MUM Europe 2020
 
ekaiser
just joined
Topic Author
Posts: 5
Joined: Tue Sep 14, 2010 1:13 am

Is the RB411G coming out soon?

Sun Nov 28, 2010 5:15 pm

When will the RB411G be out?
 
User avatar
roc-noc.com
Forum Veteran
Forum Veteran
Posts: 869
Joined: Sun Dec 02, 2007 3:27 am
Location: Rockford, IL USA
Contact:

Re: Is the RB411G coming out soon?

Sun Nov 28, 2010 5:39 pm

Agreed, I want an RB411GS with GPS option and sync support in nv2 for Christmas.

Tom
-----------------------------------------------
http://www.roc-noc.com
Tom, CCNA, ISP, USA Mikrotik Distributor
888-762-5662
-----------------------------------------------
 
leo_cakep
just joined
Posts: 20
Joined: Sun Apr 02, 2006 7:24 am
Location: Jakarta, Indonesia

Re: Is the RB411G coming out soon?

Mon Nov 29, 2010 6:47 pm

Agreed, I want an RB411GS with GPS option and sync support in nv2 for Christmas.

Tom
:lol:
smells like ub*t gears...
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1828
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 2:27 am

Lol, but MT has enough features to be usable ;)
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
Beccara
Long time Member
Long time Member
Posts: 606
Joined: Fri Apr 08, 2005 3:13 am

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 7:51 am

Lots of 1/2 broken things isnt better than 1/2 as many working things
 
User avatar
Belyivulk
Member Candidate
Member Candidate
Posts: 285
Joined: Mon Mar 06, 2006 10:53 pm
Location: Whangarei, New Zealand
Contact:

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 8:16 am

As a routing platform MT is the Win!!! As a wireless platform - Hrmmm. I have MANY comments, some good, some bad - i'll only rant if anyone actually wants to hear my rant :)
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1828
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 11:13 am

We have very few problems with bugs on RouterOS, but then we primarily use it for wired routers.

We also have found support from Mikrotik to be very good considering it is free...

Im sure everyone has different experiences, but so far ours have been generally good. We are just hoping for complete IPv6 support (read DHCPv6), routing/mpls improvements, and some new hardware models to sell.
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
Beccara
Long time Member
Long time Member
Posts: 606
Joined: Fri Apr 08, 2005 3:13 am

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 11:49 am

Wired routing is still buggy, Did you suffer from the OSPF crash's that take down routing up untill 4.13?

MT's has its place but that place is becoming less and less about wireless and more about it's core routing and/or wired systems, I'm also in the camp of needing a more complete IPv6 feature set. I hope you have jumped up and down at support as they have stated v6 isn't getting enough requests to justify work on it
 
0ldman
Forum Guru
Forum Guru
Posts: 1446
Joined: Thu Jul 27, 2006 5:01 am

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 4:47 pm

Everything has its own limitation.

The scripting ability in MT has saved my butt more often than I can count.

Someone posted a script that will go through Nstreme, 5, 10, 20MHz wide channels, etc, until it connects to an AP.

Whenever we have bad weather or interference I can change my channel width, Nstreme, etc, and all of my CPE's change automatically. If it won't connect I just go back to the old settings on the AP and the clients all follow.

This is not possible at all in UBNT hardware. No scripting options at all that I am aware of. For 900MHz this is a deal breaker. I can't go on site every 2-3 months when whatever noise out there changes and I have to go from B only to 5MHz and back. I'd never get them stable.

Some form of sync is needed badly. My AP's can all interfere with each other 40+ miles away. Didn't seem to be as much of an issue back with the early versions of 3.x, but I didn't have as much experience or as many customers back then either.
 
jcrites2008
Frequent Visitor
Frequent Visitor
Posts: 77
Joined: Fri May 02, 2008 10:53 pm

Re: Is the RB411G coming out soon?

Tue Nov 30, 2010 7:02 pm

Can you post this script pretty please? :)
 
0ldman
Forum Guru
Forum Guru
Posts: 1446
Joined: Thu Jul 27, 2006 5:01 am

Re: Is the RB411G coming out soon?

Wed Dec 01, 2010 12:03 am

I got this from someone else on the forum. Works very well, but I haven't been able to successfully modify it to the 5GHz band.
/system script
add name="ChangeBand" \
    source=":local delais 5s\r\n:local liste 2.4ghz-b/g,2ghz-5mhz,2ghz-10mhz;\r\n \
    \r\n:foreach band in=\$liste \
    do={\r\n:if (![/interface wireless get wlan1 running]) do={\r\n/interface \
    wireless set wlan1 band=\$band\r\n:delay \$delais\r\n}\r\n}\r\n\r\n:if \
    (![/interface wireless get wlan1 running]) \\\r\ndo={\r\n    :if \
    [/interface wireless nstreme get wlan1 enable-nstreme] \\\r\n    do={\r\n  \
          /interface wireless nstreme set wlan1 enable-nstreme=no\r\n    } \
    else={\r\n        /interface wireless nstreme set wlan1 \
    enable-nstreme=yes\r\n    }\r\n}"
/system scheduler
add comment="" disabled=no interval=20s name="schedcheckWifi" \
    on-event=ChangeBand start-time=startup
 
User avatar
nz_monkey
Forum Guru
Forum Guru
Posts: 1828
Joined: Mon Jan 14, 2008 1:53 pm
Location: Straya
Contact:

Re: Is the RB411G coming out soon?

Wed Dec 01, 2010 12:19 am

Beccara, we did not experience the OSPF crashes. We are generally running RouterOS as "border" routers/shapers in front of large virtualised firewalls, running eBGP to upstream peers and iBGP to the virtual firewalls. OSPF we generally use with MPLS/VPLS but the configurations we are running in respect to OSPF with Mikrotik are simple. All our complex OSPF is handled by L3 switches and the virtual firewalls.

Yes, both myself and Cste005 work for the same company and have emailed support pushing for DHCPv6 and general improvements in IPv6. It is something we need ASAP to continue selling Mikrotik into our client base as clients want IPv6 now, and both NZ and Australian ISP's seem to have settled on DHCPv6 for provisioning of IPv6 netblocks.

Mikrotik's product has such a wide and powerful feature set, and has several distinctly different markets. It must be very hard for them to keep up with each market groups requirements. The WISP guys are screaming for stable TDMA with GPS sync,gigabit interfaces on the 4xx series boards and some integrated CPE's, the enterprise/ISP guys are screaming for IPv6/MPLS/Multicore RouterBoards and SFP slots and the SOHO guys are screaming for RouterBoards with DSL.....
Mikrotik also seem to be trying to keep onside with their "Made For Mikrotik" partners, which must be hard when your competitors are introducing integrated products.

But hey, this post is way off topic and Normis is sure to delete it, and rightfully so.
http://thebrotherswisp.com/ | Mikrotik MTCNA, MTCRE, MTCINE | Fortinet FTCNA, FCNSP, FCT | Extreme Networks ENA
 
User avatar
gustkiller
Member
Member
Posts: 418
Joined: Sat Jan 07, 2006 5:15 am
Location: Brazil
Contact:

Re: Is the RB411G coming out soon?

Sat Dec 04, 2010 7:23 pm

Beccara,

we're experiencing these problem too, very sad!
we have a lot of routers on our pops and some of them when something happens to ospf like a neighbor down, or we just change some router ospf priority, some routers crashs ( 100% cpu) and all routes goes away and we have to do a system reboot. some others doesnt crash but generates an autosuppout files. and our core routers with about 30 bgp sessions restarts all its bgp sessions what is a pain!

The ones that crashs and we have to reboot are running 4.13 and the ones ( core routers) that looses all bgp peers like the the bgp proccess and ospf proccess sound like tied togheter and restarts it self ( better than 100% cpu and crash like 4.13) are running 5rc2.

Please MK stuff take care of routing proccess carefully. my boss is going to kill me as we allways supported mikrotik , but we cant live with these routing bugs thats take all our network down from seconds ( on rc routing proccess auto reset) and minutes on 4.13 that we have to manualy reboot the routers.!!




Wired routing is still buggy, Did you suffer from the OSPF crash's that take down routing up untill 4.13?

MT's has its place but that place is becoming less and less about wireless and more about it's core routing and/or wired systems, I'm also in the camp of needing a more complete IPv6 feature set. I hope you have jumped up and down at support as they have stated v6 isn't getting enough requests to justify work on it
Mikrotik Certified Consultant
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1370
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: Is the RB411G coming out soon?

Sun Dec 05, 2010 6:31 pm

Just complaining is one thing.

But what about trying to troubleshoot like grown-ups?

- Can each of you guys open a separate thread in the forums and please provide a lot more information about what exactly the isolated issue is?
- For example, have you looked at a network capture? Maybe there is something strange there?
- Have you tried to replace the router with one with "considered stable" RouterOS, with configuration built up from scratch?
- Did you send supout.rif to support explaining in detail the exact problem? Can you share this supout on the forums?
- What platform are you using? Bugs are different on different platforms and even different RouterBOARD models from the same platform at times.
- Have you tried to use newer x86 hardware?
- Did you have times when this exact config with the same load was working OK? What changed since then? Could it have been something you overlooked?
- Have you tried to turn on debug logs and maybe see something strange in the logs?

Thank you for the cooperation if you decide to take responsibility properly.

Good day.
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
Beccara
Long time Member
Long time Member
Posts: 606
Joined: Fri Apr 08, 2005 3:13 am

Re: Is the RB411G coming out soon?

Sun Dec 05, 2010 9:14 pm

Just complaining is one thing.

But what about trying to troubleshoot like grown-ups?

- Can each of you guys open a separate thread in the forums and please provide a lot more information about what exactly the isolated issue is?
- For example, have you looked at a network capture? Maybe there is something strange there?
- Have you tried to replace the router with one with "considered stable" RouterOS, with configuration built up from scratch?
- Did you send supout.rif to support explaining in detail the exact problem? Can you share this supout on the forums?
- What platform are you using? Bugs are different on different platforms and even different RouterBOARD models from the same platform at times.
- Have you tried to use newer x86 hardware?
- Did you have times when this exact config with the same load was working OK? What changed since then? Could it have been something you overlooked?
- Have you tried to turn on debug logs and maybe see something strange in the logs?

Thank you for the cooperation if you decide to take responsibility properly.

Good day.
Been there, done that, got the T-Shirt. We've been using this since 2.9 so we're not exactly new or small either. We've e-mailed support and worked with them and we've worked with people on here.

OSPF crashing is a problem thats been accepted by MT, there's been a few threads and so far MT's response was that they didnt know what was causing it. Looks like for some its still around and others fixed.

Troubleshooting 101 is not needed when you have flaws within the software it's self and the processes used to build it, Further support when every "fix" from MT support is to upgrade production hardware to unreleased unstable and buggy as hell ROS 5 you grow tried of trying to even get support
 
User avatar
NetworkPro
Forum Guru
Forum Guru
Posts: 1370
Joined: Mon Jan 05, 2009 6:23 pm
Location: Worldwide
Contact:

Re: Is the RB411G coming out soon?

Sun Dec 05, 2010 10:48 pm

Don't give up. Stay on course. Try more things.
wiki.mikrotik.com/wiki/NetworkPro_on_Quality_of_Service
 
User avatar
gustkiller
Member
Member
Posts: 418
Joined: Sat Jan 07, 2006 5:15 am
Location: Brazil
Contact:

Re: Is the RB411G coming out soon?

Sun Dec 05, 2010 11:18 pm

17 hours with RC05 on our core routers and no bgp process reset caused by ospf crash yet!
Mikrotik Certified Consultant

Who is online

Users browsing this forum: CZFan, Egert143, Google [Bot], mixig, MSN [Bot] and 63 guests