Community discussions

MUM Europe 2020
 
Kenny1708
just joined
Topic Author
Posts: 5
Joined: Thu Dec 02, 2010 7:12 pm

VPN Clients didn't get connected to the internet

Thu Dec 02, 2010 7:22 pm

Hello, i just Receiver my RB750g and i will use it only as a VPN Server so i could connect my iPhone or iPad from outside. Does anyone has a newbi Tutorial how to enable the VPN Server so that i could access? I could use ipsec or pptp or l2pt. The Router is behind an avm 7390vdsl Router which will do the Router thing.


Thanks for your help
Last edited by Kenny1708 on Thu Dec 09, 2010 2:43 pm, edited 1 time in total.
 
Myron
Member Candidate
Member Candidate
Posts: 253
Joined: Sat Sep 05, 2009 3:17 am
Location: Boracay, Philippines

Re: VPN Server Problems

Fri Dec 03, 2010 9:50 am

Hello, i just Receiver my RB750g and i will use it only as a VPN Server so i could connect my iPhone or iPad from outside. Does anyone has a newbi Tutorial how to enable the VPN Server so that i could access? I could use ipsec or pptp or l2pt. The Router is behind an avm 7390vdsl Router which will do the Router thing.


Thanks for your help

http://wiki.mikrotik.com/wiki/Tunnels
 
rini
Frequent Visitor
Frequent Visitor
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: VPN Server Problems

Sat Dec 04, 2010 1:33 am

Hello, i just Receiver my RB750g and i will use it only as a VPN Server so i could connect my iPhone or iPad from outside. Does anyone has a newbi Tutorial how to enable the VPN Server so that i could access? I could use ipsec or pptp or l2pt. The Router is behind an avm 7390vdsl Router which will do the Router thing.


Thanks for your help
hi there

you have to enable pptp server find it on interface tab

than you have to add a rule

/ppp secret
add name="something" service=pptp password="something" profile=default
local-address=170.14.1.1 remote-address=170.14.1.2

and pptp is configured

post comment after you try
 
Kenny1708
just joined
Topic Author
Posts: 5
Joined: Thu Dec 02, 2010 7:12 pm

Re: VPN Server Problems

Sun Dec 05, 2010 10:29 pm

hello guys,

thanks for your help everything works fine now. Only some problems with access via cellphone because of nat and non public ips from the cellphone provider.

I have to test some things if it works via another dsl account.
 
Kenny1708
just joined
Topic Author
Posts: 5
Joined: Thu Dec 02, 2010 7:12 pm

Re: VPN Server Problems

Wed Dec 08, 2010 8:22 pm

Hello i have now a New problem the Devices which are connected via VPN didn't get into the Internet via my Router :(

Annone an idea the ip's are in the Same range
 
Kenny1708
just joined
Topic Author
Posts: 5
Joined: Thu Dec 02, 2010 7:12 pm

Re: VPN Clients didn't get connected to the internet

Thu Dec 09, 2010 2:47 pm

No one any idea?

i use a local net 192.168.20.xxx the range for the vpn is 192.168.20.200-250 the vpn server has 192.168.20.200 the dns server and gateway to the internet via avm 7390 is 192.168.20.1. I could connect to local ip adresses but not to the internet. do i have to make a tunnel 192.168.20.1 to 192.168.20.200 or what is the problem?

Who is online

Users browsing this forum: Google [Bot] and 127 guests