Community discussions

MUM Europe 2020
 
illiniwireless
Member Candidate
Member Candidate
Topic Author
Posts: 152
Joined: Mon Dec 26, 2005 12:36 am
Location: USA

wireless issues with 5.0rc5

Thu Dec 09, 2010 7:02 pm

Just wondering if anyone is still having wireless issues or lockups running this version. I would like to try it on a rb411a with an xr9 that I have 32 clients on. I had tried it a few weeks ago on a rb411 with xr2 card and 50 clients on 20mhz channel but I could only get about half the clients to associate once it was upgraded. I tried several things but nothing worked. Please advise on whether there have been any successful deployments with 900 mhz on a 5 mhz channel using nv2.
thanks for all responses
 
backsubzero
just joined
Posts: 2
Joined: Tue Dec 14, 2010 12:20 am
Location: Curitiba, PR, Brazil

Re: wireless issues with 5.0rc5

Tue Dec 14, 2010 12:53 am

my base is 900Mhz on a RB433, but with just 10 customers, I can not pass this, there is much interference, to achieve something with the TDMA please let me know.
Marcelino Viana Pinheiro
MVP Technologies Corp
+ 55 41 35261227
+ 55 41 84188001
 
illiniwireless
Member Candidate
Member Candidate
Topic Author
Posts: 152
Joined: Mon Dec 26, 2005 12:36 am
Location: USA

Re: wireless issues with 5.0rc5

Wed Dec 15, 2010 4:42 am

i upgraded to 4.15 on ap and 1 client and tried both on nv2 and couldn't keep a connection but when on 5 mhz 802.11b the connection was usable. I tried it on this client because he had the worst signal and i wanted to see if it would work with low signal but apparently not. i reverted back to 802.11 and it worked

Who is online

Users browsing this forum: AhmadSyahmi, mkx and 54 guests