Community discussions

MUM Europe 2020
 
rini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Problem with license key

Wed Dec 15, 2010 2:49 am

Hi all

I have a problem with rb411

i want to upgrade from version V.3.30 to V.4.15

when upgrade finish the routerboard tells that the license key is invalid

i try to update but a error shows up

i downgrade it and the license is ok now
and tells that is upgradable to V.6.x

i try again to upgrade to 4.15 same problem .

i have 6 more rb400 series I upgrade to V.4.15 and they are ok

do I have problems with this RB411 ????
 
fewi
Forum Guru
Forum Guru
Posts: 7734
Joined: Tue Aug 11, 2009 3:19 am

Re: Problem with license key

Wed Dec 15, 2010 2:54 am

Have you updated your license key before upgrading the OS?

If that still doesn't help, contact support@mikrotik.com for licensing questions.
 
rini
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 76
Joined: Wed Sep 22, 2010 1:28 am

Re: Problem with license key

Wed Dec 15, 2010 12:05 pm

Have you updated your license key before upgrading the OS?

If that still doesn't help, contact support@mikrotik.cok for licensing questions.


I resolve this another way thanks
 
User avatar
normis
MikroTik Support
MikroTik Support
Posts: 24381
Joined: Fri May 28, 2004 11:04 am
Location: Riga, Latvia

Re: Problem with license key

Wed Dec 15, 2010 12:31 pm

we have found a problem that could be fixed in RouterOS to avoid this happening. We are working on it now. Until then, you have to email support.
No answer to your question? How to write posts

Who is online

Users browsing this forum: aveliky, barracuda, martix77, normis and 135 guests