Community discussions

MikroTik App
 
ProCon
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 97
Joined: Sat Sep 18, 2010 9:08 pm

Odd Xbox360 Issue.

Tue Jan 04, 2011 3:10 pm

I have quite an interesting issue here.
We have a few users on our network that have Xbox360s and want to play on live and cant. Now they can play with other users on live but not with each other. So I am assuming its something wrong with the network setup here its just that I can't figure it hit. I think Im in stupid mode here. So here my basic layout

WEB---(Comcast Router){hands out a 192.168.0.x which goes to Eth01}--MT750---------{Eth02=10.11.22.1 which has DCHP enabled}----then this connects to a MTRB411AH which has an ip of 10.11.22.2. The MTRB411AH is in bridge mode and connects clients wirelessly.

The clients CPE are Ubiquiti based. I don't know where the issue is here. If its a simple natting issue or that. Its odd because it lets each person on the network play on live but they cant play w/ each other.

Everything is going out the same public IP. I don't know if this is the issue or not. Any ideas?
 
User avatar
Enriq766
just joined
Posts: 7
Joined: Tue Oct 13, 2009 4:53 pm
Location: Texas, USA
Contact:

Re: Odd Xbox360 Issue.

Fri Jan 07, 2011 6:31 pm

We are seeing the same issues. I think the popularity of online games has gotten larger over the past 6 months. We are testing some solutions like static ip addresses and letting the customer NAT their own connection.
 
infidel
Frequent Visitor
Frequent Visitor
Posts: 83
Joined: Wed Oct 07, 2009 5:30 pm

Re: Odd Xbox360 Issue.

Fri Jan 07, 2011 7:20 pm

Who is online

Users browsing this forum: eworm, gibirnettr, snagles, Spotegg and 128 guests