Community discussions

MikroTik App
 
miqro
just joined
Topic Author
Posts: 5
Joined: Sun Sep 21, 2008 5:59 am

Hotspot over VirtualAP

Tue Jan 04, 2011 8:05 pm

Hi guys , i have this config in my RB433 :

eth1 + wlan1 + wlan2 +wlan3 all in Bridge1

eth1 have one IP 192.168.2.200

my actuals clients are connected with this APbridge. they use ppppoe but is another pppoe server , just only use mikrotik like AP

My intention is make a hotspot in a new VirtualAP (wlan4) but this is not in the bridge, i had use the wizard to make it , all looked successfull , i can connect 1 client to wlan4 , its receives ip from dhcp server of the hotspot then i open a browser but nothing happend , no login page

So , any idea ?? need more data or config ??

pd Sorry about my english
 
User avatar
marioclep
Trainer
Trainer
Posts: 140
Joined: Sat Jul 11, 2009 4:36 pm
Location: Cordoba - Argentina
Contact:

Re: Hotspot over VirtualAP

Tue Jan 04, 2011 10:38 pm

Try with a FQDN name in DNS (ej: hotpot.mikrotik.local).
Can you print the IP -> HotSpot export?
---------------------

Ing. Mario D. Clep
CTO - MKE Solutions
MikroTik Certified Trainer
 
miqro
just joined
Topic Author
Posts: 5
Joined: Sun Sep 21, 2008 5:59 am

Re: Hotspot over VirtualAP

Wed Jan 05, 2011 5:54 pm

hi , i try that the first time but dont work.

/ip hotspot> export
# jan/05/2011 12:51:34 by RouterOS 3.22
# software id = Q7MT-LTT
#

set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 \
login-by=cookie,http-chap name=default rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
add dns-name=hotspot.costelho.com.ar hotspot-address=10.5.50.1 html-directory=hotspot http-cookie-lifetime=3d http-proxy=\
0.0.0.0:0 login-by=cookie,http-chap name=hsprof1 rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
/ip hotspot
add address-pool=hs-pool-10 addresses-per-mac=2 disabled=no idle-timeout=5m interface=wlan4 keepalive-timeout=none name=\
hotspot1 profile=hsprof1
/ip hotspot user profile
set default idle-timeout=none keepalive-timeout=2m name=default shared-users=10 status-autorefresh=1m transparent-proxy=\
no
/ip hotspot service-port
set ftp disabled=no ports=21
/ip hotspot user
add comment="" disabled=no name=admin password=admin profile=default
/ip hotspot walled-garden
add action=allow comment="place hotspot rules here" disabled=yes
add action=allow comment="" disabled=no
/ip hotspot walled-garden ip
add action=accept comment="" disabled=no



pd: gracias por la ayuda

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot], inteq, RackKing, thsun and 55 guests